Repository 32bit  Forum
Repository 64bit  Wiki

[ RISOLTO ]Strani sfarfallii monitor.

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

[ RISOLTO ]Strani sfarfallii monitor.

Messaggioda makbell » gio set 27, 2012 18:14

Ciao a tutti
la mia Slack_64 13.1, che non mi ha mai dato problemi, mi sta facendo uno scherzetto: il monitor lcd nuovo ( circa 6 mesi) al rientro dallo screensaver mi fa degli strani sfarfallii; l'unico modo per ripristinarlo è quello di " log-out & log-in". Uso XFCE 4.6.1. Scheda video Nvidia geforce 8600 gs, driver 270.41.06 e kernel 2.6.33.4 smp.
Ho smontato e pulito il pc pensando al surriscaldamento della scheda ma nisba.Qualche idea? :-k
Ultima modifica di makbell il lun dic 17, 2012 18:46, modificato 1 volta in totale.
Avatar utente
makbell
Linux 2.4
Linux 2.4
 
Messaggi: 202
Iscritto il: lun dic 20, 2004 0:00
Località: brescia

Re: Strani sfarfallii monitor.

Messaggioda TuxInTheMiddle » mer ott 03, 2012 10:39

...Gli sfarfallii di solito stanno ad indicare un problema nell'inverter del monitor...ma dato che il problema ti sorge solo in determinate circostanze mi viene da pensare che possa essere semplicemente un problema di driver video...prova magari con un altro desktop environment...giusto per vedere se il problema persiste e cercare di escludere qualche possibilità...
TuxInTheMiddle
Linux 1.0
Linux 1.0
 
Messaggi: 25
Iscritto il: ven feb 10, 2012 23:05
Slackware: x86_64 - current
Kernel: 3.8.8
Desktop: fluxbox

Re: Strani sfarfallii monitor.

Messaggioda makbell » mer ott 03, 2012 20:42

Ciao Tux. Nei files di log non vedo avvisi al riguardo. Trovo strano che passando in console ( ctrl-alt f1 ) e tornando in X (ctrl-alt f7 ) tutto torni a posto. Problema di monitor? :dontknow:
Avatar utente
makbell
Linux 2.4
Linux 2.4
 
Messaggi: 202
Iscritto il: lun dic 20, 2004 0:00
Località: brescia

Re: Strani sfarfallii monitor.

Messaggioda TuxInTheMiddle » gio ott 04, 2012 7:29

mi viene in mente un particolare...non è che configurando X hai sbagliato a settare i valori di frequenza e di refresh del monitor in maniera inappropriata?...così facendo potresti averlo danneggiato...comunque mi pare strano il fatto che il problema ti si presenta solo in alcune circostanze....hai solo slackware su quel computer?...se hai anche win prova a vedere se il problema si propone anche sotto win...poi se il problema persiste e il computer è ancora in garanzia prova a spedirlo...mi spiace ma così a distanza non posso dirti di più...dobbiamo solo escludere possibilità di volta in volta per arrvare a capire cos'è...facci sapere come procede...
TuxInTheMiddle
Linux 1.0
Linux 1.0
 
Messaggi: 25
Iscritto il: ven feb 10, 2012 23:05
Slackware: x86_64 - current
Kernel: 3.8.8
Desktop: fluxbox

Re: Strani sfarfallii monitor.

Messaggioda makbell » dom dic 16, 2012 11:32

Il problema era la scheda video che mi stava lasciando. Sostituita con una nuova NV geforce GT 610 e problema scomparso ma........avendo installato da poco anche la Slack 14 che con la vecchia scheda funzionava ( a parte i problemi al monitor ) adesso al primo avvio con la nuova scheda non funge X: il monitor mi resta fermo con tutti i pixel accesi e devo riavviare la 13.1. cosa devo modificare per rimediare senza installare da 0 la 14? :?:
Avatar utente
makbell
Linux 2.4
Linux 2.4
 
Messaggi: 202
Iscritto il: lun dic 20, 2004 0:00
Località: brescia

Re: Strani sfarfallii monitor.

Messaggioda erio » dom dic 16, 2012 22:14

riinstalla i driver video....credo
erio
Linux 3.x
Linux 3.x
 
Messaggi: 1084
Iscritto il: ven ott 09, 2009 18:25
Slackware: 13.37
Kernel: 3.0.7
Desktop: kde

Re: Strani sfarfallii monitor.

Messaggioda zoros » lun dic 17, 2012 0:45

ti scrivo da un eeepc con scheda ati, con strani sfarfallii con driver proprietario su Slackware 13.37 ... risolto inserendo le seguenti voci in /etc/X11/xorg.conf:
Codice: Seleziona tutto
Section "Device"
...
        Option      "VideoOverlay" "off"
        Option      "OpenGLOverlay" "on"
...

riguardo alla 14, il "collegamento kernel <-> Xorg non sembra funzionare a dovere, ho diversi casi di X che non si avvia, unica soluzione è installare un altro kernel rispetto a quello di default ... questa la mia "impressione" ...
vorrei riavere le mie firme ...
Avatar utente
zoros
Linux 3.x
Linux 3.x
 
Messaggi: 1302
Iscritto il: lun mag 28, 2007 21:51
Località: Gorizia
Nome Cognome: Fabio∙Zorba
Slackware: 13.37
Kernel: 3.2.5
Desktop: KDE-3.5.10

Re:[ RISOLTO ] Strani sfarfallii monitor.

Messaggioda makbell » lun dic 17, 2012 14:13

Il fatto è che le poche volte che ho avviato la 14 con la vecchia scheda tutto funzionava. Solo dopo il cambio della scheda video non funziona correttamente X.
Se avviassi in init3 e poi facessi un xorgconfig?
Ciao.

Infatti con xorgsetup ha funzionato, anche se i caratteri sono orrendi al momento.
Avatar utente
makbell
Linux 2.4
Linux 2.4
 
Messaggi: 202
Iscritto il: lun dic 20, 2004 0:00
Località: brescia


Torna a Slackware64

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti