Repository 32bit  Forum
Repository 64bit  Wiki

carattere non riconosciuto su libreoffice

Postate qui per tutte le discussioni legate a Linux in generale.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Gnu/Linux in genere, se l'argomento è specifico alla Slackware usate uno dei forum Slackware o Slackware64.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

carattere non riconosciuto su libreoffice

Messaggioda joe » gio ott 04, 2012 18:02

Mi è arrivato un documento .doc fatto con word.
Contiene alcune formule nelle quali c'è un esponente che però non viene visualizzato correttamente da libre office.
Sarebbe un "2" invece viene visualizzato un quadratino... tipico di un carattere (o font) non riconosciuto.
Selezionando quel carattere e andando su "formato carattere", posso sceglie di modificarne il font, e a quel punto se scelgo un font dalla lista il quadratino si trasforma in un "2" come effettivamente dovrebbe essere nella formula.
Sempre da formato carattere vedo una sritta che avverte:

Questo font non è installato, il programma utilizzerà il font che più gli è simile.

È un problema mio risolvibile o un problema di conversione del documento word da parte di libreoffice?
Posso risolvere questoi problemi installando nuovi font in qualche modo? Come si fà eventualmente?

Grazie in anticipo.
Alla prossima!
Avatar utente
joe
Master
Master
 
Messaggi: 1975
Iscritto il: ven apr 27, 2007 10:21
Slackware: 14.0
Kernel: 3.2.29-smp
Desktop: KDE-4.8.5

Torna a Gnu/Linux in genere

Chi c’è in linea

Visitano il forum: Google [Bot] e 1 ospite