Repository 32bit  Forum
Repository 64bit  Wiki

[RISOLTO] Non si spegne

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

[RISOLTO] Non si spegne

Messaggioda rootmail » mar ott 16, 2012 17:54

Buongiorno, cercavo un aiuto per lo spegnimento del mio computer con Slack.
Premetto che sono rimasto per qualche anno lontano da linux e mi sono fermato alla versione di Slack 11.
L’altro giorno ho installato la versione 14 a 64 bit. Il problema è che quando faccio lo shutdown il computer sembra si spenga completamente per qualche secondo e poi riparte. Ho provato anche con il comando halt e lo spegnimento da KDE con lo stesso risultato e sinceramente non so che provare.
La scheda madre è piuttosto recente modello intel DZ77SL50K
Il kernel che uso è il kernel huge 3.2.
Grazie per l’aiuto
Ultima modifica di rootmail il ven ott 19, 2012 10:41, modificato 1 volta in totale.
rootmail
Linux 1.0
Linux 1.0
 
Messaggi: 24
Iscritto il: gio feb 22, 2007 9:12

Re: Non si spegne

Messaggioda erio » mar ott 16, 2012 18:27

prova anche in console: poweroff
erio
Linux 3.x
Linux 3.x
 
Messaggi: 1086
Iscritto il: ven ott 09, 2009 18:25
Slackware: 13.37
Kernel: 3.0.7
Desktop: kde

Re: Non si spegne

Messaggioda escher » mar ott 16, 2012 20:25

Per lo shutdown forse devi dare anche:

Codice: Seleziona tutto
shutdown -h now
escher
Linux 1.0
Linux 1.0
 
Messaggi: 55
Iscritto il: lun set 24, 2012 18:08
Slackware: 13.1
Kernel: 2.6
Desktop: fluxbox

Re: Non si spegne

Messaggioda darkstaring » mer ott 17, 2012 22:42

Io credo che il problema sia nel settaggio del bios.. prova ad usare un'altra modalità di ACPI oppure se non puoi settarne altre
prova a vedere come è configurato il kernel sempre nella sezione acpi
darkstaring
Linux 2.4
Linux 2.4
 
Messaggi: 398
Iscritto il: mer ott 13, 2010 12:55
Desktop: xfce
Distribuzione: Kali Linux

Re: Non si spegne

Messaggioda rootmail » gio ott 18, 2012 9:08

Ho provato i comandi per lo spegnimento poweroff, shutdown ecc. ma si comportano tutti allo stesso modo.... e lo spengono per qualche secondo poi il sistema si riavvia. Proverò a verificare il bios e il kernel e a vedere se ci sono delle opzioni per lo spegnimento. Grazie dell'aiuto.
rootmail
Linux 1.0
Linux 1.0
 
Messaggi: 24
Iscritto il: gio feb 22, 2007 9:12

Re: Non si spegne

Messaggioda erio » gio ott 18, 2012 11:10

rc.6 nella directory /etc/rc.d e' lo script che spegne o riavvia,magari prova a vedere,fai una prova se il pulsante di reset,magari non resetta ma spegne il computer,se lo hai assemblato da solo,wake on lan? attivata...e' tutto quello che mi viene in mente.
erio
Linux 3.x
Linux 3.x
 
Messaggi: 1086
Iscritto il: ven ott 09, 2009 18:25
Slackware: 13.37
Kernel: 3.0.7
Desktop: kde

Re: [RISOLTO] Non si spegne

Messaggioda rootmail » ven ott 19, 2012 10:43

Ho risolto era l'opzione wake on lan enable nel bios. L'ho disattivata e ora si spegne correttamente. Certo che è strano il computer non è connesso tramite la scheda di rete!
Grazie a tutti del supporto.
rootmail
Linux 1.0
Linux 1.0
 
Messaggi: 24
Iscritto il: gio feb 22, 2007 9:12


Torna a Slackware

Chi c’è in linea

Visitano il forum: Google [Bot] e 1 ospite