Repository 32bit  Forum
Repository 64bit  Wiki

FFmpeg Libvdpau e slack-required.

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

FFmpeg Libvdpau e slack-required.

Messaggioda gohanz » ven ott 19, 2012 19:18

Ragazzi qualcuno mi sa dare una spiegazione sul perchè FFmpeg prende libvdpau al configure, compila senza problemi ma non riporta la libreria nello slack-required.

Codice: Seleziona tutto
alsa-lib >= 1.0.26-i486-1
bzip2 >= 1.0.6-i486-1
celt >= 0.11.1-i486-3sl
cxxlibs >= 6.0.17-i486-1 | gcc-g++ >= 4.7.1-i486-1
enca >= 1.14-i486-1sl
expat >= 2.0.1-i486-2
faac >= 1.28-i486-9sl
fftw >= 3.2.2-i486-1
fontconfig >= 2.9.0-i486-1
freeglut >= 2.8.0-i486-1
freetype >= 2.4.10-i486-1
frei0r >= 20121008-i686-1sl
fribidi >= 0.19.2-i486-3
gcc >= 4.7.1-i486-1
glibc-solibs >= 2.15-i486-7
gmp >= 5.0.5-i486-1
gnutls >= 3.0.23-i486-1
jack-audio-connection-kit >= 0.121.3-i486-3sl
lame >= 3.99.5-i486-1sl
libX11 >= 1.5.0-i486-1
libXau >= 1.0.7-i486-1
libXdmcp >= 1.1.1-i486-1
libXext >= 1.3.1-i486-1
libXfixes >= 5.0-i486-1
libXi >= 1.6.1-i486-1
libXrandr >= 1.3.2-i486-1
libXrender >= 0.9.7-i486-1
libXxf86vm >= 1.1.2-i486-1
libaacplus >= 2.0.2-i486-3sl
libass >= 0.10.0-i486-1sl
libbluray >= 0.2.3-i486-1sl
libcaca >= 0.99.beta18-i486-2
libcdio >= 0.83-i486-1
libdc1394 >= 2.2.0-i486-3sl
libgsm >= 1.0.13-i686-7sl
libjpeg >= v8a-i486-1
libmodplug >= 0.8.8.4-i486-1sl
libogg >= 1.3.0-i486-1
libraw1394 >= 2.0.7-i486-1
libtheora >= 1.1.1-i486-1
libusb >= 1.0.9-i486-1
libva >= 1.1.0-i486-1sl
libvorbis >= 1.3.3-i486-1
libvpx >= 1.1.0-i486-1sl
libxcb >= 1.8.1-i486-1
libxml2 >= 2.8.0-i486-1
mesa >= 8.0.4-i486-1
ncurses >= 5.9-i486-1
nettle >= 2.5-i486-1
openal-soft >= 1.14-i486-1sl
opencore-amr >= 0.1.3-i486-7sl
openssl >= 1.0.1c-i486-3 | openssl-solibs >= 1.0.1c-i486-3
opus >= 1.0.1-i486-1sl
orc >= 0.4.16-i486-3sl
p11-kit >= 0.12-i486-1
rtmpdump >= 2.3-i686-3sl
schroedinger >= 1.0.11-i486-3sl
sdl >= 1.2.14-i486-5
slang >= 2.2.3-i486-1
speex >= 1.2rc1-i486-8sl
svgalib >= 1.9.25-i486-2
twolame >= 0.3.13-i486-3sl
v4l-utils >= 0.8.8-i486-2
vo-aacenc >= 0.1.2-i486-3sl
vo-amrwbenc >= 0.1.2-i486-3sl
x264 >= 20121004-i486-1sl
xvidcore >= 1.3.2-i486-4sl
xz >= 5.0.4-i486-1
zlib >= 1.2.6-i486-1


Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: FFmpeg Libvdpau e slack-required.

Messaggioda 414N » sab ott 20, 2012 14:23

Forse perché la usa a caricamento dinamico e se non la trova il programma funziona lo stesso.
Hai provato ad usare ffmpeg compilato con vdpau dopo aver rimosso vdpau stessa? Si rifiuta di partire perché la libreria è assente o funziona lo stesso?
Avatar utente
414N
Iper Master
Iper Master
 
Messaggi: 2882
Iscritto il: mer feb 13, 2008 16:19
Località: Bulagna
Slackware: 14.0 (x64)
Kernel: 3.2.29
Desktop: LXDE

Re: FFmpeg Libvdpau e slack-required.

Messaggioda gohanz » sab ott 20, 2012 21:41

414N ha scritto:Forse perché la usa a caricamento dinamico e se non la trova il programma funziona lo stesso.
Hai provato ad usare ffmpeg compilato con vdpau dopo aver rimosso vdpau stessa? Si rifiuta di partire perché la libreria è assente o funziona lo stesso?


Funziona lo stesso. Ho pensato che ci fosse un conflitto tra i driver NVidia origianli e le librerie libvdapu. Ma anche reinstallando il pacchetto lo slack-required non le riporta il configure si.
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00


Torna a Packages

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti