Convertire Google Earth per Slackware current

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
F4B1CK
Linux 2.4
Linux 2.4
Messaggi: 230
Iscritto il: dom gen 11, 2004 0:00
Slackware: current 64 bit
Kernel: 4.1.x
Desktop: KDE 5
Località: Cosenza
Contatta:

Convertire Google Earth per Slackware current

Messaggioda F4B1CK » mar dic 11, 2012 15:05

Ciao,
ho provato a scaricare l'ultima versione di Google Earth, pacchettizzata per Debian, ed a convertirla con l'utility Alien per provare ad installarla su una current, ma Alien non funziona :-P
Una volta google forniva la versione .bin da installare sotto tutte le distro, adesso, dalla 6 in poi, ho visto che permette di scaricare solo .deb o .rpm...dato che volevo provare la nuova versione 7 ho deciso di seguire la strada della conversione, ma alien mi dice :

Codice: Seleziona tutto

Can't locate Alien/Package/Deb.pm in @INC (@INC contains: /usr/local/lib/perl5 /usr/local/share/perl5 /usr/lib/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib/perl5 /usr/share/perl5 .) at /usr/bin/alien line 291.
BEGIN failed--compilation aborted at /usr/bin/alien line 291.


il pacchetto è alien-8.85-i486-1sl. Il file che cerca (Deb.pm) è presente nel pacchetto; l'ho ricopiato nei path che cita lui nell'errore, ma nulla...ora, non è che mi importi di alien, se qualcuno sa come procurarsi un .bin del sogftware, oppure ha già la versione pacchettizzata per la slack, potrebbe dirmi come procurarmela?
Grazie!

Avatar utente
ZeroUno
Staff
Staff
Messaggi: 4866
Iscritto il: ven giu 02, 2006 14:52
Nome Cognome: Matteo Rossini
Slackware: current
Kernel: slack-current
Desktop: ktown-latest
Distribuzione: 01000000-current
Località: Roma / Castelli
Contatta:

Re: Convertire Google Earth per Slackware current

Messaggioda ZeroUno » mer dic 12, 2012 18:51

scusa, ma se é disponibile la versione rpm, perché non converti quella, con rpm2tgz o rpm2targz che già hai sul tuo sistema?
Packages finder: slakfinder.org | Slackpkg+, per aggiungere repository a slackpkg

Codice: Seleziona tutto

1011010 1100101 1110010 1101111 - 0100000 - 1010101 1101110 1101111


Torna a “Packages”

Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti