Repository 32bit  Forum
Repository 64bit  Wiki

Router netgear DGND4000 e adsl 20mb

Area di discussione libera.

Moderatore: Staff

Regole del forum
1) Rispettare le idee altrui.
2) Evitare le offese dirette.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Router netgear DGND4000 e adsl 20mb

Messaggioda Meskalamdug » mer gen 23, 2013 20:34

Col vecchio e affidabile x3 sitecom
adsl a 1800,scaricavo a circa 1.5 1.7 mb con la tiscali 20mb
2 giorni fa(mai l'avessi fatto) ho preso un netgear dgnd4000
,premesso che è lentissimo rispetto al x3...
vado con l'adsl a massimo 600KB(sic!) e noto che si allinea a 15000k(col vecchio si allineava a quasi 20000) e ben 900 di upstream(mentre col vecchio ero a 600)
Colpa del router,di tiscali..o che altro?
Ho settato i valori
adsl2+
mtu 1458(di più non lo fa settare)
vc
pppoa
Suggerimenti?Grazie.
Meskalamdug
Iper Master
Iper Master
 
Messaggi: 3583
Iscritto il: gio mag 13, 2004 23:00

Re: Router netgear DGND4000 e adsl 20mb

Messaggioda rik70 » gio gen 24, 2013 10:08

Se può esserti utile , io con un DG834 usavo - ora non posso + perché devo per forza passare per il router in comodato - VC, VPI = 8, VCI = 35. Ma credo che anche da te sia così.

Poi:

impostazioni avanzate porta WAN:

MTU = 1500

Strano che non ti faccia andare oltre.

Hai provato a disattivare la protezione da attacchi dos e le eventuali impostazioni QoS?

Il firmware è aggiornato?
rik70
Linux 2.6
Linux 2.6
 
Messaggi: 980
Iscritto il: gio mar 10, 2011 9:21
Slackware: 13.1
Kernel: 3.11.9-smp
Desktop: LXDE

Re: Router netgear DGND4000 e adsl 20mb

Messaggioda Meskalamdug » gio gen 24, 2013 16:02

rik70 ha scritto:Se può esserti utile , io con un DG834 usavo - ora non posso + perché devo per forza passare per il router in comodato - VC, VPI = 8, VCI = 35. Ma credo che anche da te sia così.

Poi:

impostazioni avanzate porta WAN:

MTU = 1500

Strano che non ti faccia andare oltre.

Hai provato a disattivare la protezione da attacchi dos e le eventuali impostazioni QoS?

Il firmware è aggiornato?

Firmware aggiornato
8 35
provo col qs
Grazie

p.s=tutto come prima :(
Meskalamdug
Iper Master
Iper Master
 
Messaggi: 3583
Iscritto il: gio mag 13, 2004 23:00

Re: Router netgear DGND4000 e adsl 20mb

Messaggioda Meskalamdug » ven gen 25, 2013 0:27

Ora sembra andare meglio.
Tocco 1.3m :( dovrebbe essere almeno 1.7
ma l'importante è che non dipenda dal router.
Meskalamdug
Iper Master
Iper Master
 
Messaggi: 3583
Iscritto il: gio mag 13, 2004 23:00


Torna a Libera

Chi c’è in linea

Visitano il forum: Yahoo [Bot] e 2 ospiti