Repository 32bit  Forum
Repository 64bit  Wiki

Googlearth non si avvia più

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Re: Googlearth non si avvia più

Messaggioda 414N » lun feb 11, 2013 14:02

Ho segnalato la cosa anche a Willy Sudiarto (il maintainer dello SlackBuild di google earth su SBo).
Vediamo cosa suggerisce...
Avatar utente
414N
Iper Master
Iper Master
 
Messaggi: 2881
Iscritto il: mer feb 13, 2008 16:19
Località: Bulagna
Slackware: 14.0 (x64)
Kernel: 3.2.29
Desktop: LXDE

Re: Googlearth non si avvia più

Messaggioda roberto67 » lun feb 11, 2013 14:26

414N ha scritto:Ho segnalato la cosa anche a Willy Sudiarto (il maintainer dello SlackBuild di google earth su SBo).
Vediamo cosa suggerisce...


grazie 414N, vediamo che dice il buon willy..
comunque io i problemi ce li ho pure con il suo sbo della 6.0.3. ma giusto per capire tu la vecchia versione 6.0.3 riesci a lanciarla con i drivers nvidia di cui abbiamo parlato?
roberto67
Packager
Packager
 
Messaggi: 291
Iscritto il: lun set 14, 2009 17:55
Slackware: 14.1 multilib
Desktop: kde

Re: Googlearth non si avvia più

Messaggioda 414N » lun feb 11, 2013 14:35

Non con i driver nvidia (ho una ormai vetusta Radeon X800 sul mio PC principale), però la versione 6.0.3 mi funziona, mentre la 7 si rifiuta di partire.
Prova ad effettuare un downgrade dei driver video per vedere se la versione 6 ti parte.
Avatar utente
414N
Iper Master
Iper Master
 
Messaggi: 2881
Iscritto il: mer feb 13, 2008 16:19
Località: Bulagna
Slackware: 14.0 (x64)
Kernel: 3.2.29
Desktop: LXDE

Re: Googlearth non si avvia più

Messaggioda roberto67 » lun feb 11, 2013 14:42

414N ha scritto:Non con i driver nvidia (ho una ormai vetusta Radeon X800 sul mio PC principale), però la versione 6.0.3 mi funziona, mentre la 7 si rifiuta di partire.
Prova ad effettuare un downgrade dei driver video per vedere se la versione 6 ti parte.


martedi torno a casa e lo faccio, ma sono abbastanza sicuro che, essendo il problema i drivers nvidia-linux e dato che funzionava fino al momento della transizione quei drivers, le cose si rimetteranno a posto. Appena fatto il test posto il risultato qui comunque
roberto67
Packager
Packager
 
Messaggi: 291
Iscritto il: lun set 14, 2009 17:55
Slackware: 14.1 multilib
Desktop: kde

Re: Googlearth non si avvia più

Messaggioda roberto67 » mar feb 12, 2013 18:00

per la cronaca, ho reinstallato i drivers nvidia standard e google earth ha ripreso a funzionare.. quindi era veramente un problema nvidia
roberto67
Packager
Packager
 
Messaggi: 291
Iscritto il: lun set 14, 2009 17:55
Slackware: 14.1 multilib
Desktop: kde

Re: Googlearth non si avvia più

Messaggioda 414N » mar feb 12, 2013 18:09

Per curiosità, prova con la nuova versione 7, se riesci. Purtroppo è solo disponibile in rpm/deb, ma con rpm2tgz o rpm2txz puoi facilmente convertire il pacchetto rpm in un pacchetto Slackware ed installarlo.
Avatar utente
414N
Iper Master
Iper Master
 
Messaggi: 2881
Iscritto il: mer feb 13, 2008 16:19
Località: Bulagna
Slackware: 14.0 (x64)
Kernel: 3.2.29
Desktop: LXDE

Re: Googlearth non si avvia più

Messaggioda roberto67 » mar feb 12, 2013 20:04

414N ha scritto:Per curiosità, prova con la nuova versione 7, se riesci. Purtroppo è solo disponibile in rpm/deb, ma con rpm2tgz o rpm2txz puoi facilmente convertire il pacchetto rpm in un pacchetto Slackware ed installarlo.


ehi!! funziona! :thumbright: (per la cronaca con i drivers nvidia classici). Ho però dovuto dare un

Codice: Seleziona tutto
rm /etc/fonts/conf.d/65-fonts-persian.conf

per levare i fonts persiani.

Più tardi provo con i drivers nvidia-linux

edit: con nvidia-linux solito segfault
roberto67
Packager
Packager
 
Messaggi: 291
Iscritto il: lun set 14, 2009 17:55
Slackware: 14.1 multilib
Desktop: kde

Re: Googlearth non si avvia più

Messaggioda 414N » mar feb 12, 2013 20:57

Già, funziona anche a me dopo aver rimosso quella font persiana ;)
Avatar utente
414N
Iper Master
Iper Master
 
Messaggi: 2881
Iscritto il: mer feb 13, 2008 16:19
Località: Bulagna
Slackware: 14.0 (x64)
Kernel: 3.2.29
Desktop: LXDE

Re: Googlearth non si avvia più

Messaggioda roberto67 » mer feb 13, 2013 19:43

intanto il buon willy ha rilasciato lo slackbuild di google-earth 7 http://slackblogs.blogspot.it/2013/02/g ... uilds.html
roberto67
Packager
Packager
 
Messaggi: 291
Iscritto il: lun set 14, 2009 17:55
Slackware: 14.1 multilib
Desktop: kde

Precedente

Torna a Slackware

Chi c’è in linea

Visitano il forum: Bing [Bot], Google [Bot], Procopio, rik70 e 0 ospiti