Repository 32bit  Forum
Repository 64bit  Wiki

Dopo win 8 stranezze al boot

Postate qui per tutte le discussioni legate a Linux in generale.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Gnu/Linux in genere, se l'argomento è specifico alla Slackware usate uno dei forum Slackware o Slackware64.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Dopo win 8 stranezze al boot

Messaggioda sunreal » mer gen 16, 2013 11:21

Ciao, per avviare slack uso grub installato su una chiavetta usb, in modo che gli altri utenti del pc che usano tutti win, non si debbano preoccupare all' avvio di alcunchè. Da quando ho cambiato pc per farlo avviare da chiavetta bastava che alla prima schermata della scheda madre ((ASUS P7P55LX) premessi F8 per far apparire un menu con tutti i dispositivi connessi, HD, CD-ROM, CHIAVETTE USB,... Ma da quando ho installato windows 8 questa procedura riesce poche volte, la maggior parte delle volte il menu non appare e parte direttamente win, poi alla schermata del login do riavvia ed a quel punto la procedura funziona sempre!!!! Lo so che la cos apuò sembrare strana ma è così e non so proprio che farci. Idee??? Grazie.
sunreal
Master
Master
 
Messaggi: 1564
Iscritto il: sab apr 09, 2005 23:00
Località: P.P.P.

Re: Dopo win 8 stranezze al boot

Messaggioda brainvision » mer gen 16, 2013 14:39

È sempre meglio installare prima i SO winz e poi quelli Linux.. il motivo è semplice: l'arroganza di winz che si sovrascrive il Master Boot Record senza chiedere il permesso e dando per scontato che l'utente voglia usare solo winz stesso! La solita arroganza Microsoft, insomma..

Prova a reinstallare grub esattamente così com'era prima..
Non conosco grub perché uso lilo, quindi non posso dirti cosa fare nel dettaglio, ma ad esempio per lilo basta dare il comando [*]lilo -v perché l'MBR venga nuovamente scritto come vogliamo noi; il file di conf resta quello precedente e.. vissero tutti felici e open source! :D :D :D
Avatar utente
brainvision
Packager
Packager
 
Messaggi: 756
Iscritto il: ven dic 26, 2008 18:23
Località: bologna (bo)
Nome Cognome: Leonardo Totaro
Slackware: x86_64-current
Kernel: 3.7.1
Desktop: xfce 4.10

Re: Dopo win 8 stranezze al boot

Messaggioda sunreal » gio gen 17, 2013 9:47

Veramente reinstallare grub è stata la prima cosa che ho fatto, quello che mi sembra strano è che anche se win ha sovrascritto il MBR non dovrebbe aver "vietato" la mia facolta di premere F8.....
sunreal
Master
Master
 
Messaggi: 1564
Iscritto il: sab apr 09, 2005 23:00
Località: P.P.P.

Re: Dopo win 8 stranezze al boot

Messaggioda murdock » gio gen 17, 2013 11:40

sunreal ha scritto:Veramente reinstallare grub è stata la prima cosa che ho fatto, quello che mi sembra strano è che anche se win ha sovrascritto il MBR non dovrebbe aver "vietato" la mia facolta di premere F8.....


No, infatti, quella è una funzionalità del BIOS e winDOS non ci mette bocca.
E' strano come comportamento, hai ragione.
Vedi se non ti sfugge qualcosa nella configurazione del BIOS.

Saluti,
MuRdOcK
Avatar utente
murdock
Linux 2.4
Linux 2.4
 
Messaggi: 452
Iscritto il: ven mag 25, 2007 11:58
Slackware: 64 14.1
Kernel: 3.16,3
Desktop: KDE 4.14,1

Re: Dopo win 8 stranezze al boot

Messaggioda EmaDaCuz » ven gen 18, 2013 8:26

A me era successa la stessa cosa installando Ubuntu accanto a Windows 7. Ho dovuto fare un hard reset del BIOS (leggi, togliere la batteria tampone) per poter riutilizzare un qualsiasi tasto all'avvio.
Non ho idea del perche' succeda, ma a quanto pare succede :) Negli ultimi 4-5 mesi ho sentito tanti miei amici e colleghi avere problemi del genere.
Avatar utente
EmaDaCuz
Linux 2.6
Linux 2.6
 
Messaggi: 863
Iscritto il: sab gen 28, 2006 15:47
Località: Nijmegen, NL
Slackware: 12.0 - ma a Trieste
Kernel: 2.6.25
Desktop: Fluxbox
Distribuzione: Debian e Arch

Re: Dopo win 8 stranezze al boot

Messaggioda sunreal » ven gen 18, 2013 10:40

EmaDaCuz ha scritto:A me era successa la stessa cosa installando Ubuntu accanto a Windows 7. Ho dovuto fare un hard reset del BIOS (leggi, togliere la batteria tampone) per poter riutilizzare un qualsiasi tasto all'avvio.
Non ho idea del perche' succeda, ma a quanto pare succede :) Negli ultimi 4-5 mesi ho sentito tanti miei amici e colleghi avere problemi del genere.

A me la cosa che pare strana è che c'è questa differenza tra boot e reboot, è possibile che ci siano nel bios delle impostazioni per il boot ed altre per il reboot? A me non risulta.
sunreal
Master
Master
 
Messaggi: 1564
Iscritto il: sab apr 09, 2005 23:00
Località: P.P.P.

Re: Dopo win 8 stranezze al boot

Messaggioda murdock » sab gen 19, 2013 12:51

sunreal ha scritto:A me la cosa che pare strana è che c'è questa differenza tra boot e reboot, è possibile che ci siano nel bios delle impostazioni per il boot ed altre per il reboot? A me non risulta.


Beh, tra boot e reboot in effetti ci sono differenze, al boot per esempio molte macchine eseguono tests sulla memoria che poi al reboot non fanno.
Non mi risulta invece che vi siano impostazioni specifiche per l'uno e l'altro.

Saluti,
MuRdOcK
Avatar utente
murdock
Linux 2.4
Linux 2.4
 
Messaggi: 452
Iscritto il: ven mag 25, 2007 11:58
Slackware: 64 14.1
Kernel: 3.16,3
Desktop: KDE 4.14,1

Re: Dopo win 8 stranezze al boot

Messaggioda -sf » ven mar 01, 2013 16:43

sunreal ha scritto:...
la maggior parte delle volte il menu non appare e parte direttamente win, poi alla schermata del login do riavvia ed a quel punto la procedura funziona sempre!!!!
...

E' una cosa che ho notato anche io dopo che si esegue il comando "spegni" di Win 8; per default mette la macchina in una sorta di ibernazione e quando vai per riaccenderlo parte direttamente lui senza visualizzare schermate del bios ecc.
Diverso se invece fai un "riavvia", in quel caso la macchina viene riavviata "normalmente" e ti appare anche la schermata del bios con la possibilita' di entrare nei menu e impostazioni del caso.

Penso che con questa ibernazione bypassi del tutto le impostazioni del bios, nel mio caso ad esempio ho attiva un opzione che mi permette di accendere la macchina pigiando un qualsiasi tasto della tastiera: se "spengo" da Windows 8 non riesco piu' a fare questa cosa; se spengo da linux con uno spegnimento normale il bios mi gestisce la tastiera ed avvia la macchina.

Forse spulciando nelle impostazioni e' possibile modificare questo comportamento.
Avatar utente
-sf
Linux 2.4
Linux 2.4
 
Messaggi: 209
Iscritto il: ven lug 15, 2011 0:20
Slackware: 13.37
Kernel: 2.6.37.6-smp
Desktop: KDE

Re: Dopo win 8 stranezze al boot

Messaggioda scorpion77 » ven mar 01, 2013 22:56

E' la modalità Fast Startup di Windows 8. E' la prima cosa strana che mi sono accorto quando l'ho installato, infatti avevo notato che lo spegnimento e soprattutto la riaccensione del pc era troppo veloce. Ti consiglio di disabilitarlo, così non consumi corrente per niente. Leggi questo articolo: http://www.eightforums.com/tutorials/6320-fast-startup-turn-off-windows-8-a.html

Scorpion77
Avatar utente
scorpion77
Linux 1.0
Linux 1.0
 
Messaggi: 92
Iscritto il: gio gen 20, 2005 0:00
Nome Cognome: Andrea
Slackware: Slackware64 14.1
Desktop: KDE 4.10.5


Torna a Gnu/Linux in genere

Chi c’è in linea

Visitano il forum: Google [Bot] e 1 ospite