Repository 32bit  Forum
Repository 64bit  Wiki

abiword non si avvia

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

abiword non si avvia

Messaggioda SlackNewbie » dom mar 03, 2013 20:16

Salve a tutti!! Sono nuovo di slackware e avrei bisogno di una spiegazione.Ho installato il pacchetto di abiword tuttavia quando cerco di avviare il programma non succede nulla.
Come mai?? devo installare tutte le dipendenze? Grazie a chiunque mi risponda (non so se sono nella sezione giusta, mi scuso anticipatamente).
SlackNewbie
Linux 1.0
Linux 1.0
 
Messaggi: 39
Iscritto il: dom dic 30, 2012 15:01

Re: abiword non si avvia

Messaggioda targzeta » dom mar 03, 2013 20:38

Lancia il programma da un terminale e poi postaci l'output.

Emanuele
Linux Registered User #454438
Se pensi di essere troppo piccolo per fare la differenza, prova a dormire con una zanzara -- Dalai Lama
20/04/2013 - Io volevo Rodotà
Avatar utente
targzeta
Iper Master
Iper Master
 
Messaggi: 6200
Iscritto il: gio nov 03, 2005 14:05
Località: Carpignano Sal. (LE) <-> Pisa
Nome Cognome: Emanuele Tomasi
Slackware: current
Kernel: latest stable
Desktop: IceWM

Re: abiword non si avvia

Messaggioda SlackNewbie » dom mar 03, 2013 20:48

Scusa l'ignoranza potresti spiegarmi gentilmente cosa intendi per avviare il programma da terminale?
Comunque ho risolto installando tutte le dipendenze, adesso il programma si avvia.Ma ogni qualvolta voglio installare un programma che ha delle dipendenze,è necessario installare anche quest'ultime?
SlackNewbie
Linux 1.0
Linux 1.0
 
Messaggi: 39
Iscritto il: dom dic 30, 2012 15:01

Re: abiword non si avvia

Messaggioda targzeta » dom mar 03, 2013 21:42

Certo, se si chiamano dipendenza ci sarà un motivo, no :)

Emanuele
Linux Registered User #454438
Se pensi di essere troppo piccolo per fare la differenza, prova a dormire con una zanzara -- Dalai Lama
20/04/2013 - Io volevo Rodotà
Avatar utente
targzeta
Iper Master
Iper Master
 
Messaggi: 6200
Iscritto il: gio nov 03, 2005 14:05
Località: Carpignano Sal. (LE) <-> Pisa
Nome Cognome: Emanuele Tomasi
Slackware: current
Kernel: latest stable
Desktop: IceWM

Re: abiword non si avvia

Messaggioda hashbang » lun mar 04, 2013 12:34

SlackNewbie ha scritto:Scusa l'ignoranza potresti spiegarmi gentilmente cosa intendi per avviare il programma da terminale?
Apri un emulatore di terminale (es, Konsole, xterm, rxvt ecc.) e scrivi il nome dell'eseguibile.

In questo caso:
Dopo aver aperto un emulatore di terminale, digiti
Codice: Seleziona tutto
$ abiword

dai "invio" e controlli l'output. Se c'è un errore, l'emulatore lo riporterà nell'output dell'applicazione avviata.


AGGIUNTA: Il simbolo "$" indica che lo avvierai da utente normale e non da root (amministratore). Nel terminale ti basta scrivere "abiword".
Adoro il pragmatismo della lingua giapponese, è l'unica in cui per dire ad una ragazza che la ami le dici "suki". (cit.)
Avatar utente
hashbang
Packager
Packager
 
Messaggi: 1842
Iscritto il: ven giu 04, 2010 9:27
Località: Lecce
Nome Cognome: Luca De Pandis
Distribuzione: Windows 8.1 Pro

Re: abiword non si avvia

Messaggioda SlackNewbie » lun mar 04, 2013 13:47

Innanzitutto vi ringrazio per le risposte chiare e concise.Però ho ancora un dubbio,se una delle dipendenze,nel mio caso del pacchetto di abiword, ha altre dipendenze,devo installare anche queste??Sarebbe una catena infinita.....Scusate la manifesta ignoranza :)
SlackNewbie
Linux 1.0
Linux 1.0
 
Messaggi: 39
Iscritto il: dom dic 30, 2012 15:01

Re: abiword non si avvia

Messaggioda hashbang » lun mar 04, 2013 14:12

Sì.

Se un pacchetto W ha come dipendenza X che, a sua volta, richiede Y e Z. Allora oltre ad installare il pacchetto W, dovrai installare X, Y e Z.


SlackNewbie ha scritto:Sarebbe una catena infinita.....
Comunque sono pochi i casi di software con un elevato numero di dipendenze e sottodipendenze.
Sono tipiche di GNOME e qualche software specifico.

Nella maggiorparte dei casi te la cavi con poco.
Adoro il pragmatismo della lingua giapponese, è l'unica in cui per dire ad una ragazza che la ami le dici "suki". (cit.)
Avatar utente
hashbang
Packager
Packager
 
Messaggi: 1842
Iscritto il: ven giu 04, 2010 9:27
Località: Lecce
Nome Cognome: Luca De Pandis
Distribuzione: Windows 8.1 Pro

Re: abiword non si avvia

Messaggioda SlackNewbie » lun mar 04, 2013 15:31

Tutto chiaro :D !! Ringrazio tutti; credo di essere diventato un cliente affezionato di questo forum. Posso esporre un altro dubbio?? Ho installato slackware 14 su macchina virtuale ed ho notato che l'ora è indietro;come procedere per sistemarla?? Inoltre ho i programmi che sono installati di default su slackware (come DE uso xfce) in inglese, come posso metterli in italiano??
SlackNewbie
Linux 1.0
Linux 1.0
 
Messaggi: 39
Iscritto il: dom dic 30, 2012 15:01

Re: abiword non si avvia

Messaggioda hashbang » lun mar 04, 2013 15:34

SlackNewbie ha scritto:Tutto chiaro :D !! Ringrazio tutti; credo di essere diventato un cliente affezionato di questo forum. Posso esporre un altro dubbio?? Ho installato slackware 14 su macchina virtuale ed ho notato che l'ora è indietro;come procedere per sistemarla?? Inoltre ho i programmi che sono installati di default su slackware (come DE uso xfce) in inglese, come posso metterli in italiano??
Tecnicamente dovresti aprire un nuovo topic per ognuno di questi argomenti.

Comunque sia, stavolta risponderò qui.
Problema 1 "ora indietro")
Codice: Seleziona tutto
$ sudo ntpdate time.ien.it


Problema 2)
Codice: Seleziona tutto
$ sudo vi /etc/profile.d/lang.sh
$ sudo vi /etc/profile.d/lang.csh


E cambia en_US in it_IT

PS: se non ti piace vi, puoi usare nano che è un editor più easy-to-use.
Adoro il pragmatismo della lingua giapponese, è l'unica in cui per dire ad una ragazza che la ami le dici "suki". (cit.)
Avatar utente
hashbang
Packager
Packager
 
Messaggi: 1842
Iscritto il: ven giu 04, 2010 9:27
Località: Lecce
Nome Cognome: Luca De Pandis
Distribuzione: Windows 8.1 Pro

Re: abiword non si avvia

Messaggioda SlackNewbie » lun mar 04, 2013 15:59

Fantastico ha funzionato :D !!! Grazie mille hashbang
Mi scuso per aver posto cosi tante domande nello stesso topic :oops: e che ho tanti dubbi da chiarire......
SlackNewbie
Linux 1.0
Linux 1.0
 
Messaggi: 39
Iscritto il: dom dic 30, 2012 15:01


Torna a Slackware

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron