help strano errore dopo l'upgrade

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Avatar utente
bronx
Linux 1.0
Linux 1.0
Messaggi: 91
Iscritto il: gio lug 06, 2006 15:32
Nome Cognome: Marcello
Slackware: 13.37
Desktop: xfce

help strano errore dopo l'upgrade

Messaggioda bronx » sab mag 04, 2013 21:38

salve a tutti
ho aggiornato slackware 14 sul mio portatile msi u 100 tutto funzionava a perfezzione,
il giono dopo quando ho acceso di nuovo il portatile mi ritrovo questa sorpresa.
init: id "c3" respawning too fast disabled for 5 minutes
grazie anticipatamente
sono ancora qua!!! oggi, ho 35 anni e dico...se sono quello che sono è grazie a quello che ho fatto!!!

Avatar utente
RedSkull92
Linux 2.6
Linux 2.6
Messaggi: 567
Iscritto il: mar apr 21, 2009 17:25
Slackware: 64bit -current
Kernel: 3.5.4
Desktop: FluxBox
Località: Palermo
Contatta:

Re: help strano errore dopo l'upgrade

Messaggioda RedSkull92 » dom mag 05, 2013 4:07


Avatar utente
targzeta
Iper Master
Iper Master
Messaggi: 6363
Iscritto il: gio nov 03, 2005 14:05
Nome Cognome: Emanuele Tomasi
Slackware: current
Kernel: latest stable
Desktop: IceWM
Località: Carpignano Sal. (LE) <-> Pisa

Re: help strano errore dopo l'upgrade

Messaggioda targzeta » dom mag 05, 2013 13:26

La domanda è perchè solo c3. La slackware fa partire 6 terminali perché solo il terzo non ti funziona? Posta l'output di

Codice: Seleziona tutto

ls /dev/tty[0-9]

Emanuele
Linux Registered User #454438
Se pensi di essere troppo piccolo per fare la differenza, prova a dormire con una zanzara -- Dalai Lama
20/04/2013 - Io volevo Rodotà 


Torna a “Slackware”

Chi c’è in linea

Visitano il forum: Bing [Bot], Google [Bot] e 3 ospiti