Repository 32bit  Forum
Repository 64bit  Wiki

[ risolto ] devede: richiede spumux??

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

[ risolto ] devede: richiede spumux??

Messaggioda slucky » dom dic 21, 2008 21:50

allora, ho installato devede, all'inizio mi dava errore perchè non trovava mencoder, vcdimager e spumux, ricompilando e installando le nuove versioni di mplayer e vcdimager i primi 2 errori li ho risolti, ma ora continua a dirmi:

Can't find the following programs: spumux


a quale libreria o pacchetto fa riferimento? una dritta per sistemare..... ;)

saluti
Ultima modifica di slucky il dom dic 21, 2008 22:37, modificato 1 volta in totale.
"...and what exactly is a dream....and what exactly is a joke."

"Jugband Blues" ( Syd Barrett )
Avatar utente
slucky
Iper Master
Iper Master
 
Messaggi: 2377
Iscritto il: mar mag 01, 2007 14:30
Slackware: 12.0 / 14.1
Kernel: default
Desktop: gslacky / xfce

Re: devede: richiede spumux??

Messaggioda stan » dom dic 21, 2008 22:24

DvDauthor forse? Ho cercato velocemente con google..
Avatar utente
stan
Linux 2.6
Linux 2.6
 
Messaggi: 524
Iscritto il: lun dic 25, 2006 11:55
Località: Bs
Slackware: 12.1
Kernel: 2.6.xx
Desktop: Kde3

Re: devede: richiede spumux??

Messaggioda slucky » dom dic 21, 2008 22:36

sì, avevo nel sistema la vecchia versione di dvdauthor, appena l'ho aggiornata devede ha preso a funzionare correttamente,
grazie del consiglio :)
"...and what exactly is a dream....and what exactly is a joke."

"Jugband Blues" ( Syd Barrett )
Avatar utente
slucky
Iper Master
Iper Master
 
Messaggi: 2377
Iscritto il: mar mag 01, 2007 14:30
Slackware: 12.0 / 14.1
Kernel: default
Desktop: gslacky / xfce

Re: [ risolto ] devede: richiede spumux??

Messaggioda bebabi34 » lun lug 08, 2013 18:17

scusate se uppo questo tread, ma siccome ho avuto questo problema e googlando sono finito qui, segnalo che installando imagemagick si risolve la dipendenza di spumux e devede parte correttamente.
Avatar utente
bebabi34
Linux 1.0
Linux 1.0
 
Messaggi: 9
Iscritto il: ven apr 09, 2010 7:45
Slackware: 64 14.0
Kernel: 3.2.45
Desktop: kde


Torna a Slackware

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti