Repository 32bit  Forum
Repository 64bit  Wiki

Microfono interno non riconosciuto e ridotta autonomia

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Re: Microfono interno non riconosciuto e ridotta autonomia

Messaggioda tano70 » mar ott 15, 2013 20:52

rik70 ha scritto:
tano70 ha scritto:In pratica avevo cancellato il vecchio initrd e vmlinuz che erano risalenti al kernel 3.10.14 e ho semplicemente copiato i nuovi vmlinuz e initrd creati dal nuovo kernel in automatico nella directory boot di slackware, ma riavviando non aveva funzionato, il boot si bloccava.


Se non ho capito male, forse l'errore l'hai fatto nella parte in grassetto.

Non c'è nessun initrd creato in automatico quando aggiorni il kernel:
prima di riavviare, devi sempre ricrearlo "passando" a mkinitrd la versione del nuovo kernel. Probabilmente hai copiato il vecchio initrd e quindi giustamente il sistema non partiva.

capito :D adesso è tutto chiaro il perchè non partiva :D almeno al prossimo aggiornamento di kernel saprò subito cosa fare ;)
Avatar utente
tano70
Linux 2.0
Linux 2.0
 
Messaggi: 164
Iscritto il: lun ago 12, 2013 9:28
Nome Cognome: Tony
Slackware: current 64bit
Kernel: 3.14.17
Desktop: Xfce

Precedente

Torna a Slackware64

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti