Repository 32bit  Forum
Repository 64bit  Wiki

LILO non si installa sul netbook Toshiba

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

LILO non si installa sul netbook Toshiba

Messaggioda figlionumero3 » gio ott 24, 2013 8:33

Caio a tutti,
ho installato Salckware 14.0 Kernel 3.2.29 su un netbook Toshiba NB 305-105 ma non riesco ad installare LILO, mi da un errore del tipo VESA BIOS non supportato.
Sono costretto a fare il boot da pendrive.
Tenete conto che non ho un'unità ottica ho installato Slack da pennina.
Ho provato a reinstallarlo dalla stessa pendrive di installazione (c'è tutto il DVD Slackware 14.0 dentro) ma non riesco ad accedere al contenuto da terminale.
Qualcuno mi può aiutare? LILO è installabile sulla mia macchina?

Grazie, Fabio.
figlionumero3
Linux 1.0
Linux 1.0
 
Messaggi: 8
Iscritto il: mar ott 22, 2013 20:00
Nome Cognome: Fabio Palladino
Slackware: 14.0
Kernel: 3.2.29
Desktop: KDE

Re: LILO non si installa sul netbook Toshiba

Messaggioda Vito » ven ott 25, 2013 15:12

Puoi fornire ulteriori informazioni?
Per caso hai UEFI?
Dove hai installato lilo (es. MBR)?
"Stat rosa pristina nomina, nomina nuda tenemus." [ Umberto Eco - Il nome della rosa]

"Faber est suae quisque fortunae ." [ Appio Claudio Cieco]
Avatar utente
Vito
Staff
Staff
 
Messaggi: 4143
Iscritto il: mar dic 05, 2006 17:28
Località: Augsburg (DE)
Nome Cognome: Vito
Slackware: 64 14.0 multilib
Kernel: 3.2.29-xps
Desktop: KDE 4.10.2
Distribuzione: Linux Mint 17

Re: LILO non si installa sul netbook Toshiba

Messaggioda figlionumero3 » dom ott 27, 2013 18:38

Vito ha scritto:Puoi fornire ulteriori informazioni?
Per caso hai UEFI?
Dove hai installato lilo (es. MBR)?


Ho tentato d'installare LILO su MBR.
Tutto quello che so del mio netbook è il seguente:
CPU TYPE INTEL ATOM (TM) CPU N450
CPU SPEED 1,66 GHZ
HDD/SSD FUJITSU MJA2250BH 62(S1)
TOTAL MEMORY BIOS VERSION V1.30

Ciao, Fabio.
figlionumero3
Linux 1.0
Linux 1.0
 
Messaggi: 8
Iscritto il: mar ott 22, 2013 20:00
Nome Cognome: Fabio Palladino
Slackware: 14.0
Kernel: 3.2.29
Desktop: KDE

Re: LILO non si installa sul netbook Toshiba

Messaggioda Vito » lun ott 28, 2013 9:25

Puoi dirci come sono "sistemate" le partizioni sull'hd?
"Stat rosa pristina nomina, nomina nuda tenemus." [ Umberto Eco - Il nome della rosa]

"Faber est suae quisque fortunae ." [ Appio Claudio Cieco]
Avatar utente
Vito
Staff
Staff
 
Messaggi: 4143
Iscritto il: mar dic 05, 2006 17:28
Località: Augsburg (DE)
Nome Cognome: Vito
Slackware: 64 14.0 multilib
Kernel: 3.2.29-xps
Desktop: KDE 4.10.2
Distribuzione: Linux Mint 17

Re: LILO non si installa sul netbook Toshiba

Messaggioda figlionumero3 » lun ott 28, 2013 18:37

/dev/sda1 punto di mount /
/dev/sda2 swap
/dev/sda3 /home
figlionumero3
Linux 1.0
Linux 1.0
 
Messaggi: 8
Iscritto il: mar ott 22, 2013 20:00
Nome Cognome: Fabio Palladino
Slackware: 14.0
Kernel: 3.2.29
Desktop: KDE

Re: LILO non si installa sul netbook Toshiba

Messaggioda Bart » sab nov 02, 2013 14:30

La chiavetta l'hai provata solo sul toshiba o hai installato slackware, sempre tramite quella chiavetta, anche su altri pc? Giusto per capire se il problema può essere legato all'immagine... Hai verificato il tutto con md5sum?
L'immagine è per caso a 32 o 64 bit? Se non ricordo male ho avuto un problema simile su una installazione di Salix (a 64bit credo). Cambiando architettura ricordo che il problema non si presentava. Riesci a fare questa prova?
Bart
Staff
Staff
 
Messaggi: 4248
Iscritto il: dom ago 08, 2004 23:00
Località: Rimini

Re: LILO non si installa sul netbook Toshiba

Messaggioda figlionumero3 » mer nov 06, 2013 11:34

Non ho provato la chiavetta su altri pc.
Ho provato a riscrivere l'immagine sulla stessa chiavetta e reinstallare, ma mi viene il seguente messaggio:

Warning: Unable to determine video adapter in usa in the present system.
Warning: Video adapter does not support VESA BIOS extensions needed for display of 256 colors. Boot loader will fall back to TEXT only operation.
Warning: Device 0X0810: Inconsistent partition table, 1st entry
CHS address in PT: 0:1:1 ----> LBA(62)
LBA address in PT:63 ---> CHS(0:1:2)
Fatal: Either must be specified
If not sure, first try IGNORE-TABLE (-P ignore)

Il sistema è a 32 bit.

Saluti, Fabio
figlionumero3
Linux 1.0
Linux 1.0
 
Messaggi: 8
Iscritto il: mar ott 22, 2013 20:00
Nome Cognome: Fabio Palladino
Slackware: 14.0
Kernel: 3.2.29
Desktop: KDE

Re: LILO non si installa sul netbook Toshiba

Messaggioda figlionumero3 » lun nov 18, 2013 9:39

Risolto
Semplicemente l'immagine della chiavetta aveva alcuni file corrotti.
figlionumero3
Linux 1.0
Linux 1.0
 
Messaggi: 8
Iscritto il: mar ott 22, 2013 20:00
Nome Cognome: Fabio Palladino
Slackware: 14.0
Kernel: 3.2.29
Desktop: KDE


Torna a Slackware

Chi c’è in linea

Visitano il forum: Google [Bot] e 3 ospiti

cron