Repository 32bit  Forum
Repository 64bit  Wiki

gnome-sharp and libcanberra.la, compilation error

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

gnome-sharp and libcanberra.la, compilation error

Messaggioda Zagorax » mer ott 30, 2013 12:56

Hi,

I'm trying to install gnome-sharp from slackbuilds and I get an error while compiling:

Codice: Seleziona tutto
libtool: link: `/usr/lib64/libcanberra.la' is not a valid libtool archive


I've googled a bit but I was not able to find a solution.

Which could be the problem?

Thanks

EDIT: I was wrong, I don't have that file in my system. However, libcanberra.so is present.
Zagorax
Linux 1.0
Linux 1.0
 
Messaggi: 64
Iscritto il: dom apr 18, 2010 22:00

Re: gnome-sharp and libcanberra.la, compilation error

Messaggioda Zagorax » mer ott 30, 2013 16:04

ma che diamine mi sono fumato?

scusate ragazzi, ma oramai sono troppo abituato a cercare aiuto in inglese... :-D

insomma, come faccio a risolvere l'errore fra i tag CODE quando provo a compilare gnome-sharp con gli slackbuild?

grazie e scusate ancora!
Zagorax
Linux 1.0
Linux 1.0
 
Messaggi: 64
Iscritto il: dom apr 18, 2010 22:00


Torna a Slackware64

Chi c’è in linea

Visitano il forum: Bing [Bot] e 2 ospiti