Repository 32bit  Forum
Repository 64bit  Wiki

connessione wifi attiva ma non si connette

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

connessione wifi attiva ma non si connette

Messaggioda andrea470 » ven nov 29, 2013 0:53

Salve a tutti è da un po' di giorni ho il seguente problema:
accendo il computer, parte l' acquisizione della rete wifi, il pc si connette ma poi quando avvio firefox la pagina web non viene caricata. Allora cambio browser, ma niente da fare.
Allora spengo l' interruttore del wifi , riaccendo , la procedura riparte ma niente da fare...
Allora vado su network manager elimino la rete, poi la riacquisisco...ma niente.
A volte mi da un piccolo segnale di vita caricandomi le pagine lentamente come slacky mai ha fatto.
Nel frattempo un mio amico con apple si connette e viaggia da paura ....
ma ... datemi qualche suggerimento.
vi ringrazio

p.s: non fatemi usare windows :( !!
andrea470
Linux 1.0
Linux 1.0
 
Messaggi: 23
Iscritto il: lun gen 14, 2013 21:20
Località: Doberdo' del Lago
Nome Cognome: Andrea Trani
Slackware: 14.0
Desktop: kde

Re: connessione wifi attiva ma non si connette

Messaggioda boh » ven nov 29, 2013 1:20

Ti da qualche errore nel caricamento della pagina o va solo in timeout?
"Be yourself. Everyone else is already taken." ~ Oscar Wilde
Avatar utente
boh
Linux 2.6
Linux 2.6
 
Messaggi: 947
Iscritto il: gio set 15, 2005 23:00
Località: Milano
Slackware: 14.1 (x64)
Kernel: 3.10.17
Desktop: KDE 4.10.5

Re: connessione wifi attiva ma non si connette

Messaggioda lablinux » ven nov 29, 2013 10:18

prova con una live di un'altra distro.
Avatar utente
lablinux
Linux 2.6
Linux 2.6
 
Messaggi: 746
Iscritto il: gio nov 27, 2008 12:23
Località: Rho
Slackware: 14 64bit
Desktop: kde4

Re: connessione wifi attiva ma non si connette

Messaggioda tornadomig » ven nov 29, 2013 10:27

che pc utilizzi per conoscenza?

come qualcuno ha giustamente suggerito, prova con ubuntu live per vedere la reazione della rete.

ciao!!!
rm -rf / && rm -rf . && rm -rf *
Avatar utente
tornadomig
Linux 2.4
Linux 2.4
 
Messaggi: 496
Iscritto il: gio set 30, 2010 14:17
Nome Cognome: giorgio
Slackware: -curr64 uefi_grub
Kernel: 3.14.16
Desktop: KDE-4.13.3
Distribuzione: gentoo

Re: connessione wifi attiva ma non si connette

Messaggioda andrea470 » ven nov 29, 2013 10:42

Normalmente mi va in time out. L' unica cosa che ho a disposizione è un disco di ubuntu. Posso inserirlo e provare la demo. Oggi lo faccio e vi aggiorno.
Grazie
andrea470
Linux 1.0
Linux 1.0
 
Messaggi: 23
Iscritto il: lun gen 14, 2013 21:20
Località: Doberdo' del Lago
Nome Cognome: Andrea Trani
Slackware: 14.0
Desktop: kde

Re: connessione wifi attiva ma non si connette

Messaggioda andrea470 » ven nov 29, 2013 10:43

...Ah, ho un dell 620 con scheda bcm 4311
andrea470
Linux 1.0
Linux 1.0
 
Messaggi: 23
Iscritto il: lun gen 14, 2013 21:20
Località: Doberdo' del Lago
Nome Cognome: Andrea Trani
Slackware: 14.0
Desktop: kde

Re: connessione wifi attiva ma non si connette

Messaggioda andrea470 » ven nov 29, 2013 10:52

...tanto per la cronaca ora sono connesso ad un' altra rete wifi. Va come al solito, una bomba. Sembra che con l' altra rete vada ad una velocità talmente lenta che mi va in time out. Non so se il rooter che mi gestisce da delle priorità nel trasferimento dati preferendo quelli di un altro computer al mio. A questo rooter non ho accesso!
ciao
andrea470
Linux 1.0
Linux 1.0
 
Messaggi: 23
Iscritto il: lun gen 14, 2013 21:20
Località: Doberdo' del Lago
Nome Cognome: Andrea Trani
Slackware: 14.0
Desktop: kde

Re: connessione wifi attiva ma non si connette

Messaggioda andrea470 » lun dic 02, 2013 11:17

ho provato ad inserire il disco con xubuntu, ma non va niente, addirittura non prende la rete, ma quello penso sia dovuto ad un problema del firmware che ho avuto in fase di installazione sia di xubuntu che di slacky.
L'altro giorno il mac del mio amico era spento e casualmente andava tutto bene. Questa mattina è sempre spento ma non si connette ugualmente. Ho riavviato il pc, ho scelto windows e si connette liberamente!!Ma perchè !!
Non è che è una questione di rooter?Magari ha dei blocchi e fa passare poco traffico dati il quale viene intasato da altri computer?Come funziona il traffico dati di un rooter?

Attendo notizie, grazie

Andrea
andrea470
Linux 1.0
Linux 1.0
 
Messaggi: 23
Iscritto il: lun gen 14, 2013 21:20
Località: Doberdo' del Lago
Nome Cognome: Andrea Trani
Slackware: 14.0
Desktop: kde


Torna a Slackware

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti