Repository 32bit  Forum
Repository 64bit  Wiki

problema invio mail Iceweasel con 2 account di posta

Postate qui per tutte le discussioni legate a Linux in generale.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Gnu/Linux in genere, se l'argomento è specifico alla Slackware usate uno dei forum Slackware o Slackware64.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

problema invio mail Iceweasel con 2 account di posta

Messaggioda relay » sab mar 01, 2014 13:13

Ciao a tutti, utilizzo Icedove 17.0.10 e vorrei settare due account gmail (diciamo A.gmail e B.gmail).Il problema e che quando spedisco le mail sia con un utente A.gmail o B.gmail la mail arriva sempre a destinazione spedita dall'utente il quale ha settato il server smtp di default.
Quindi anche se spedisco una mail con B.gmail, se il server smtp di default da me settato e' A.gmail (default) la mail arriva da A.gmail e non da B.gmail.
Tempo fa non mi succedeva ossia riuscivo a mandare mail in modo distinto tra i due utente Gmail.
Come posso fare?
Grazie!
relay
Linux 2.4
Linux 2.4
 
Messaggi: 291
Iscritto il: mar ago 28, 2007 15:36

Re: problema invio mail Iceweasel con 2 account di posta

Messaggioda Naitso » dom mar 02, 2014 21:04

ciao, hai controllato nelle impostazioni smtp di aver impostato l'username corretto per entrambi i server smtp?
Avatar utente
Naitso
Linux 2.0
Linux 2.0
 
Messaggi: 196
Iscritto il: lun nov 10, 2008 15:09


Torna a Gnu/Linux in genere

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron