Repository 32bit  Forum
Repository 64bit  Wiki

Un errore un po strano...

Postate qui per tutte le discussioni legate a Linux in generale.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Gnu/Linux in genere, se l'argomento è specifico alla Slackware usate uno dei forum Slackware o Slackware64.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Un errore un po strano...

Messaggioda Michele84 » lun mar 29, 2004 2:35

Ho installato Qmail e per finire ho installato qmailadmin. <BR>Il mio problema è che se installo la versione di qmailadmin 1.0.4 mi funziona ma se invece vado a compilare la 1.2.1 mi da questo errore subito dopo il ./configure. <BR> <BR>root@server:~/servermail/qmailadmin-1.2.1# ./configure <BR>checking for a BSD-compatible install... /usr/bin/ginstall -c <BR>checking whether build environment is sane... yes <BR>checking for gawk... gawk <BR>checking whether make sets ${MAKE}... yes <BR>checking build system type... i686-unknown-linux <BR>checking host system type... i686-unknown-linux <BR>checking for g++... g++ <BR>checking for C++ compiler default output... configure: error: C++ compiler cannot create executables <BR> <BR>Uso slackware 9.1. <BR>Spero mi possiate aiutare perchè non so più dove sbattere la testa. :) <BR>Ciao <BR>Michele <BR> <BR><br>
Michele84
Linux 2.4
Linux 2.4
 
Messaggi: 267
Iscritto il: mer dic 17, 2003 0:00

Un errore un po strano...

Messaggioda moria » mar mar 30, 2004 19:14

Cosa ti dice: <BR>gcc --version <BR>g++ --version <BR>c++ --version<br>
moria
Linux 1.0
Linux 1.0
 
Messaggi: 6
Iscritto il: mer mar 24, 2004 0:00

Un errore un po strano...

Messaggioda Michele84 » mer mar 31, 2004 0:21

Purtroppo ho fatto un po di casino io con le librerie. <BR>Infatti ho provato su un´altro pc con slack installata uguale alla mia e il test che ho per gcc c++ ecc funzionava ma da me dava errore. <BR>Ho provato a rimuovere tutte le librerie riguardanti a C e C++ ma ho avuto un imprevisto... ho danneggiato la mia slack e non rispondeve più ai comandi, <BR>Ora sto formattando... vediamo se risolvo! <BR>Ciao e grazie!<br>
Michele84
Linux 2.4
Linux 2.4
 
Messaggi: 267
Iscritto il: mer dic 17, 2003 0:00

Un errore un po strano...

Messaggioda LovelySick » mer mar 31, 2004 11:56

Comunque il problema pare risiedere nel compilatore c++, prova ad installarne una versione più aggiornata <BR><br>
LovelySick
Linux 1.0
Linux 1.0
 
Messaggi: 15
Iscritto il: gio mar 18, 2004 0:00


Torna a Gnu/Linux in genere

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron