Current

Area di discussione libera.

Moderatore: Staff

Regole del forum
1) Rispettare le idee altrui.
2) Evitare le offese dirette.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Avatar utente
Rama
Linux 2.4
Linux 2.4
Messaggi: 297
Iscritto il: sab mar 29, 2008 12:18
Slackware: 14.2 64bit
Kernel: 4.8.2 preemptive
Desktop: KDE 4.14.21
Distribuzione: Debian
Località: Novara, provincia
Contatta:

Re: Current

Messaggioda Rama » ven ott 20, 2017 18:20

sarà come dite ma io sono solito installare la nuova versione il giorno stesso della sua uscita o al massimo il seguente, e mi sembra di ricordare che il repo apposito o non c'è ancora o è semivuoto;
la 14.2 è stata rilasciata il primo Luglio 2016 e vedo che nel repo della 14.2 amule è stato rilasciato il 21-07-2016, che il repo della 14.1 è vuoto, che per chromium bisogna andare in quello della 14.0, come per vobcopy ecc...
se dovessi compilare ogni volta tutti i pacchetti che mi servono e che non sono nella Slack allora tanto varebbe passare ad Archy;
sulla tosticità della Slackware, ovvero distro sedicenti facili e realmente tali:
http://www.umpf.net/ramapage/sulla.htm

Avatar utente
ponce
Iper Master
Iper Master
Messaggi: 2186
Iscritto il: mer mar 05, 2008 16:45
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 4.14.0
Desktop: lxde
Località: Pisa
Contatta:

Re: Current

Messaggioda ponce » ven ott 20, 2017 18:34

Rama ha scritto:sarà come dite ma io sono solito installare la nuova versione il giorno stesso della sua uscita o al massimo il seguente, e mi sembra di ricordare che il repo apposito o non c'è ancora o è semivuoto;
la 14.2 è stata rilasciata il primo Luglio 2016 e vedo che nel repo della 14.2 amule è stato rilasciato il 21-07-2016, che il repo della 14.1 è vuoto, che per chromium bisogna andare in quello della 14.0, come per vobcopy ecc...

scusa, non ho capito di quale repository tu stia parlando quando fai queste affermazioni...

ricordati che quelli a cui probabilmente ti riferisci sono repository di terze parti e se le persone devono compilare pacchetti su una versione di slackware questa deve prima uscire, deve essere installata e poi ci devono essere compilati sopra i pacchetti: non e' un'operazione che si fa con uno schiocco di dita e non credo nemmeno che i (volontari) pacchettizzatori stiano sempre li' ad aspettare le nuove uscite, visto che vengono rilasciate sempre a sorpresa, e abbiano continuamente tempo a disposizione per fare queste operazioni al momento che questo accade.
parlando nello specifico del mio caso, per fare i circa 500 pacchetti del mio repository personale (non so se tu stessi parlando di quello) ci metto piu' o meno una giornata e, come ho scritto sopra (lo riscrivo magari fosse sfuggito), non sono pacchetti fatti per essere presi singolarmente ma esclusivamente in blocco.

se dovessi compilare ogni volta tutti i pacchetti che mi servono e che non sono nella Slack allora tanto varebbe passare ad Archy;

normalmente si, sarebbe bene compilarsi in proprio quello che a uno serve oltre ad un'installazione completa di Slackware, SlackBuilds.org e' stato creato proprio per quello: io faccio cosi', a parte alcune eccezioni che, per comodita' e perche' non uso nient'altro che dipenda da loro, scarico precompilate da Alien Bob (libreoffice, chromium e vlc -dal suo repository restricted).
non vedo proprio perche' passare ad Archlinux per questo: credo proprio che anche loro non abbiano tutti i pacchetti dell'AUR (l'equivalente di SBo) pronti il giorno dopo della release.

Avatar utente
Rama
Linux 2.4
Linux 2.4
Messaggi: 297
Iscritto il: sab mar 29, 2008 12:18
Slackware: 14.2 64bit
Kernel: 4.8.2 preemptive
Desktop: KDE 4.14.21
Distribuzione: Debian
Località: Novara, provincia
Contatta:

Re: Current

Messaggioda Rama » sab ott 21, 2017 8:59

parlo principalmente del repo slacky, ma non mi sto mica lamentando che sia lento ad aggiornarsi, dopotutto non pago il canone ;-P
era per dire che non aspetto che i pacchetti siano rilasciati ma metto quelli che trovo nei repo delle precedenti versioni e rimedio al fatto che alcuni richiedono vecchie versioni delle librerie facendo dei link simbolici;
il passare a Archy era chiaramente una battuta, ripeto: finora non ho avuto inconvenienti creando i link simbolici;
compilare mi limito a farlo solo quando è indispensabile, ad es. quando mi confeziono un kernel su misura, capisco che converrebbe compilare sempre per una maggiore velocità ed efficienza, ma ritrovandomi con una macchina superdimensionata per le mie esigenze (ho addirittura 16 giga di RAM quando me ne basterebbe uno) evito di farlo;
sulla tosticità della Slackware, ovvero distro sedicenti facili e realmente tali:
http://www.umpf.net/ramapage/sulla.htm