Slackware-current: errore qemu[RISOLTO]

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Meskalamdug
Iper Master
Iper Master
Messaggi: 3874
Iscritto il: ven mag 14, 2004 0:00

Slackware-current: errore qemu[RISOLTO]

Messaggioda Meskalamdug » sab feb 03, 2018 5:46

Sto provando a compilare qemu su una current

Codice: Seleziona tutto

LC_ALL=C makeinfo --no-split --number-sections -I docs -I . -I . --no-headers --html qemu-doc.texi -o qemu-doc.html
gettext_xs.c: loadable library and perl binaries are mismatched (got handshake key 0xdb00080, needed 0xde00080)
make: *** [Makefile:763: qemu-doc.html] Error 1



Che può essere?
Ultima modifica di Meskalamdug il sab feb 03, 2018 19:09, modificato 1 volta in totale.

Avatar utente
ponce
Iper Master
Iper Master
Messaggi: 2416
Iscritto il: mer mar 05, 2008 16:45
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 4.17.2
Desktop: lxde
Località: Pisa
Contatta:

Re: Slackware-current: errore qemu

Messaggioda ponce » sab feb 03, 2018 8:20

puo' darsi che tu abbia dei moduli perl installati da CPAN che danno fastidio: prova a reinstallare il pacchetto perl rilasciato ieri in current.
stai compilando la versione di SBo (2.10.2) o stai usando quella del mio fork per current (2.11.0)? se non ti funziona la prima prova la seconda.

Meskalamdug
Iper Master
Iper Master
Messaggi: 3874
Iscritto il: ven mag 14, 2004 0:00

Re: Slackware-current: errore qemu

Messaggioda Meskalamdug » sab feb 03, 2018 16:46

ponce ha scritto:puo' darsi che tu abbia dei moduli perl installati da CPAN che danno fastidio: prova a reinstallare il pacchetto perl rilasciato ieri in current.
stai compilando la versione di SBo (2.10.2) o stai usando quella del mio fork per current (2.11.0)? se non ti funziona la prima prova la seconda.

L'ultima,ovvero la 2.11.0
Reinstallerò i moduli,grazie.

Meskalamdug
Iper Master
Iper Master
Messaggi: 3874
Iscritto il: ven mag 14, 2004 0:00

Re: Slackware-current: errore qemu

Messaggioda Meskalamdug » sab feb 03, 2018 19:09

ho rimosso i moduli perl,che reinstallerò appena richiesti
qemu compila