KDE non ricorda monitor layout

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
dafrasaga
Linux 1.x
Linux 1.x
Messaggi: 149
Iscritto il: mar set 08, 2009 11:39
Slackware: current
Località: Vinci -FI-

KDE non ricorda monitor layout

Messaggioda dafrasaga » gio nov 22, 2018 9:09

Ciao a tutti,
ho la Current con due monitor: uno su DP e uno su DVI.
Fino a ieri tutto funzionava eccellentemente, ma da ieri che ho fatto l'ultimo aggiornamento mi sono ritrovato i monitor invertiti: quello che deve stare a sx me lo ritrovo a dx e viceversa.
Ho lavorato sulle configurazioni di KDE nel modulo del display e ho rimesso tutto a posto salvando la configurazione come default ma al riavvio mi trovo i monitor sovrapposti.
Mi spiego: quello di sx è uguale a quello di dx e nelle impostazioni c'è l'opzione "clona" mi sembra..( ora non sono al pc).

Rimetto tutto a posto ma al successivo riavvio tutto ritorna come prima.

Avete idee di cosa possa essere successo??
Sapete quali files il modulo display di KDE dovrebbe aggiornare?

Grazie