Repository 32bit  Forum
Repository 64bit  Wiki

Scheda audio integrata

Usate questo forum per richieste di aiuto e consigli sull'hardware montato nelle vostre macchine con GNU/Linux Slackware.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata e la versione del Kernel. Questi dati aiutano le persone che possono rispondere.
2) Citare il tipo di hardware coinvolto in modo dettagliato.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT. Non usare termini gergali come procio, mobo e simili per identificare i componenti hardware.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Messaggioda touchstyle » gio giu 16, 2005 9:12

Bene. :D
Ti funzionano anche i midi...? 8)

Ciao,
Touch.
Avatar utente
touchstyle
Linux 3.x
Linux 3.x
 
Messaggi: 1085
Iscritto il: mer mag 12, 2004 23:00
Località: Portogruaro [VE]
Slackware: 12.1
Kernel: 2.6.27
Desktop: KDE

Messaggioda samiel » gio giu 16, 2005 13:45

Quella scheda intergrata, chiaramente
inferiore alle SoundBlaster, non supporta
i midi. Perciò si deve ricorrere a cose
come Timidity. Almeno credo...

M.
samiel
Staff
Staff
 
Messaggi: 5500
Iscritto il: ven gen 16, 2004 0:00
Località: Venezia
Nome Cognome: Mauro Sacchetto
Slackware: 13.0
Kernel: 2.26
Desktop: KDE
Distribuzione: anche Debian

Messaggioda touchstyle » gio giu 16, 2005 13:48

Ci scommetto il gatto.
:!:
Avatar utente
touchstyle
Linux 3.x
Linux 3.x
 
Messaggi: 1085
Iscritto il: mer mag 12, 2004 23:00
Località: Portogruaro [VE]
Slackware: 12.1
Kernel: 2.6.27
Desktop: KDE

Messaggioda samiel » gio giu 16, 2005 17:34

Anch'io co scommetto il TUO gatto,
anche perché di gatti non ne ho.
comunque per quello che ci faccio
con la scheda audio (cioè nulla),
questa va più che bene.
Nell'altro pc avevo la scheda,
ma non le casse, e non ne ho
mai sentito la mancanza...

M.
samiel
Staff
Staff
 
Messaggi: 5500
Iscritto il: ven gen 16, 2004 0:00
Località: Venezia
Nome Cognome: Mauro Sacchetto
Slackware: 13.0
Kernel: 2.26
Desktop: KDE
Distribuzione: anche Debian

Messaggioda touchstyle » ven giu 17, 2005 7:09

Si infatti, i midi servono come il mangime per l'uccellino del cucù.

Ciao,
Touch.

PS: Combinato con i dischi CD/DVD?
Avatar utente
touchstyle
Linux 3.x
Linux 3.x
 
Messaggi: 1085
Iscritto il: mer mag 12, 2004 23:00
Località: Portogruaro [VE]
Slackware: 12.1
Kernel: 2.6.27
Desktop: KDE

Messaggioda samiel » ven giu 17, 2005 21:58

Il link di rob parlava anche della mia scheda eth
e adesso non si apre più... porc mis....

M.
samiel
Staff
Staff
 
Messaggi: 5500
Iscritto il: ven gen 16, 2004 0:00
Località: Venezia
Nome Cognome: Mauro Sacchetto
Slackware: 13.0
Kernel: 2.26
Desktop: KDE
Distribuzione: anche Debian

Messaggioda heavyblues » sab giu 18, 2005 19:56

scusa samiel...io ho il tuo stesso problema!!!
cos'hai fatto di preciso??
hai scaricato i sorgenti di alsa e li hai compilati tu per la slack?
heavyblues
Linux 1.0
Linux 1.0
 
Messaggi: 38
Iscritto il: sab mag 28, 2005 23:00

Messaggioda samiel » sab giu 18, 2005 20:37

Esattamente, mettendo solo il driver per la scheda integrata
che ho. comunque ho appena visto che il 2.6.12 supporta
nativamente quella scheda. E poi ho risolto anche
col la scheda di rete. Ormai funge tutto eheheh

M.
samiel
Staff
Staff
 
Messaggi: 5500
Iscritto il: ven gen 16, 2004 0:00
Località: Venezia
Nome Cognome: Mauro Sacchetto
Slackware: 13.0
Kernel: 2.26
Desktop: KDE
Distribuzione: anche Debian

Messaggioda heavyblues » dom giu 19, 2005 21:19

ce lho fatta anche io...ho semplicemente scaricato i sorgenti dei driver e alsa e ricompilati e ora va...grazie...era un po che c stavo sclerando a dietro!
heavyblues
Linux 1.0
Linux 1.0
 
Messaggi: 38
Iscritto il: sab mag 28, 2005 23:00

Precedente

Torna a Hardware

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti