Repository 32bit  Forum
Repository 64bit  Wiki

HD SATA

Usate questo forum per richieste di aiuto e consigli sull'hardware montato nelle vostre macchine con GNU/Linux Slackware.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata e la versione del Kernel. Questi dati aiutano le persone che possono rispondere.
2) Citare il tipo di hardware coinvolto in modo dettagliato.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT. Non usare termini gergali come procio, mobo e simili per identificare i componenti hardware.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

HD SATA

Messaggioda samiel » sab giu 18, 2005 2:17

Beh, sono riuscito a far andare tutto, ma mi resta un dubbio,
anche per una cosa che ho letto in rete. Nel setup del bios,
avendo 2 HD SATA commessi alle porte 2 master e 3 master
(sulla 1 sta il masterizzatore), mi conviene impostare:
SATA RAID/AHCI MODE: RAID
oppure metterlo come Disabled per poter fruire dell'opzione:
ON-CHIP SATA MODE Enhanced,
come ho letto consigliava un post in rete?

Grazie
M.
samiel
Staff
Staff
 
Messaggi: 5500
Iscritto il: ven gen 16, 2004 0:00
Località: Venezia
Nome Cognome: Mauro Sacchetto
Slackware: 13.0
Kernel: 2.26
Desktop: KDE
Distribuzione: anche Debian

Torna a Hardware

Chi c’è in linea

Visitano il forum: Majestic-12 [Bot] e 2 ospiti