Repository 32bit  Forum
Repository 64bit  Wiki

emerge

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

emerge

Messaggioda lion1810v » mar apr 13, 2004 14:13

girando un po´ per la rete ho trovato una cosa interessante ... Yoper, che utilizza i .tgz ha addottato emerge: <BR> <BR>"Emerge is now available on Yoper. Anyone interested trying out this great build from source system from http://www.gentoo.org, please download it from the following link or wait until it hits our mirrors. Install with ´installpkg emerge.tgz´. For documentation on usage please look at the gentoo website or type ´man emerge´. I am currently compiling evolution this way and will make it available as beta as soon as it is compiled. <BR> <BR>http://www.yoper.com/download/emerge.tgz" <BR> <BR>domanda: essendo il pacchetto un tgz può funzionare anche per la slakka??? <BR> <BR> <BR>[ Questo Messaggio è stato Modificato da: lion1810v il 13-04-2004 15:14 ] <BR><BR><BR>[ Questo Messaggio è stato Modificato da: lion1810v il 13-04-2004 15:16 ]<br>
lion1810v
Linux 1.0
Linux 1.0
 
Messaggi: 24
Iscritto il: mer mar 24, 2004 0:00

emerge

Messaggioda cRoW2k » mar apr 13, 2004 15:56

Se siete curiosi, <!-- BBCode Start --><A HREF="http://emerde.freaknet.org/" TARGET="_blank">EmerDe</A><!-- BBCode End --> <BR> <BR>E´ ancora molto giovane, e per molti puristi slackware è un insulto, ma promette bene. <BR>Lo uso più che altro per risolvere le dipendenze, visto che swaret ancora è il top dei tools per Slackware. <BR>Pero´, è già molto potente e a volte evita di perdere tempo in astrose compilazioni, ed è parametrizzabile alla stregua di Emerge di Gentoo. <BR>Da provare.<br>
cRoW2k
Linux 2.4
Linux 2.4
 
Messaggi: 261
Iscritto il: gio nov 20, 2003 0:00
Slackware: -current

emerge

Messaggioda lion1810v » mar apr 13, 2004 16:13

non ho capito se installa i tgz, i tar.gz o entrambi.<br>
lion1810v
Linux 1.0
Linux 1.0
 
Messaggi: 24
Iscritto il: mer mar 24, 2004 0:00

emerge

Messaggioda cRoW2k » mar apr 13, 2004 19:07

scarica le ebuild dai vari mirror di gentoo, poi si prende la bega di decomprimerli, compilarli e installarli (quindi sono tutti tarball e non pacchettizzati).<br>
cRoW2k
Linux 2.4
Linux 2.4
 
Messaggi: 261
Iscritto il: gio nov 20, 2003 0:00
Slackware: -current

emerge

Messaggioda lion1810v » gio apr 15, 2004 8:29

scusami cRoW2k ma bisogna per forza avere una slakka 9.1 come su indicazioni del sito????<br>
lion1810v
Linux 1.0
Linux 1.0
 
Messaggi: 24
Iscritto il: mer mar 24, 2004 0:00

emerge

Messaggioda cRoW2k » gio apr 15, 2004 9:27

Nella 9.0 devi aggiornare le coreutils.<br>
cRoW2k
Linux 2.4
Linux 2.4
 
Messaggi: 261
Iscritto il: gio nov 20, 2003 0:00
Slackware: -current

emerge

Messaggioda lion1810v » ven apr 16, 2004 12:51

andiamo con ordine: <BR>1) mi installo wget-1.9.1-i486-1jim.tgz <BR>2) python (già installato) <BR>3) aggiorno le coreutils-5.2.1-i486-1jim.tgz <BR>4) download: wget <a href="http://emerde.freaknet.org/files/auto-install.sh" target="_blank" target="_new">http://emerde.freaknet.org/files/auto-install.sh</a> <BR>5) permessi: chmod 755 ./auto-install.sh <BR>6) installazione: ./auto-install.sh <BR>---- <BR>a) non ho capito per far scaricare le ebuild dai vari mirror di gentoo che comado devo dare (praticamente la 1à cosa da fare dopo averlo installato) <BR> <BR>b) emerge utilizza /usr/portage/distfiles come "contenitore" per i tar.gz, emerde invece??? <BR> <BR>c) l´equivalente di emerge --pretend qual è? <BR> <BR>grazie 1000 <BR> <BR><BR><BR>[ Questo Messaggio è stato Modificato da: lion1810v il 16-04-2004 13:53 ]<br>
lion1810v
Linux 1.0
Linux 1.0
 
Messaggi: 24
Iscritto il: mer mar 24, 2004 0:00

emerge

Messaggioda cRoW2k » ven apr 16, 2004 14:09

Domanda: Perchè installi pacchetti non ufficiali quando per i 2 tools che ti servivano ci sono aggiornati nei vari mirror slack? (wget e coreutils!) <BR> <BR>hai syncato? Conosci emerge? perchè le domandi mi fanno pensare che tu non RTFM :-Y <BR> <BR>emerde li mette nella stessa posizione, controlla bene (chiaramente se non hai syncato, col la cippa che ti trovi, poi, avrai i tar.gz quando inizierai a emerdare qualche pacchetto chiaramente.. RTFM :-Y) <BR> <BR>emerde -p ... RTFM :-Y<br>
cRoW2k
Linux 2.4
Linux 2.4
 
Messaggi: 261
Iscritto il: gio nov 20, 2003 0:00
Slackware: -current

emerge

Messaggioda lion1810v » ven apr 16, 2004 14:43

-Perchè installi pacchetti non ufficiali <BR>beh che differenza c´e´ ??? gli ho scaricati da <a href="http://www.linuxpackages.net/" target="_blank" target="_new">http://www.linuxpackages.net/</a> . Anche i tgz di slacky.it penso non siano ufficiali eppure funzionano e io mi fido. ????? Penso sia un dettaglio trascurabile. <BR> <BR> <BR>scusa la mia ignoranza. <BR>hai syncato? non so cosa significhi <BR>Conosci emerge? no ma c´è parecchia documentazione in italiano. (l´inglese non lo conosco) <BR>mi fanno pensare che tu non RTFM --scusa ma non so cosa sigifica <BR> <BR>Faccio tutte ste domande perchè a casa ho una connessione L E N T I S S I M A (infatti devo decidermi a cambiare modem) quindi, i pacchetti me li devo scaricare tutti , o almeno i + massicci, dal lavoro. e quando sono a casa ho bisogno di sapere + o - esattamente quello che devo cercare o quello che devo fare. <BR> <BR> <BR>???????non volevo farti incacchiare???????? :-o <BR><BR>[ Questo Messaggio è stato Modificato da: lion1810v il 16-04-2004 15:46 ]<br>
lion1810v
Linux 1.0
Linux 1.0
 
Messaggi: 24
Iscritto il: mer mar 24, 2004 0:00

emerge

Messaggioda cRoW2k » ven apr 16, 2004 15:00

<!-- BBCode Quote Start --><TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE> <BR> 16-04-2004 alle ore 15:43, lion1810v : <BR>-Perchè installi pacchetti non ufficiali <BR>beh che differenza c´e´ ??? gli ho scaricati da <a href="http://www.linuxpackages.net/" target="_blank" target="_new">http://www.linuxpackages.net/</a> . Anche i tgz di slacky.it penso non siano ufficiali eppure funzionano e io mi fido. ????? Penso sia un dettaglio trascurabile.</BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE><!-- BBCode Quote End --> <BR> <BR>Spesso, gli script non ufficiale contengono errori, poi il rischio di *disastrii* aumenta installando pacchetti di sistema come le coreutils <BR> <BR> <BR><!-- BBCode Quote Start --><TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>scusa la mia ignoranza. <BR>hai syncato? non so cosa significhi <BR>Conosci emerge? no ma c´è parecchia documentazione in italiano. (l´inglese non lo conosco) <BR>mi fanno pensare che tu non RTFM --scusa ma non so cosa sigifica</BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE><!-- BBCode Quote End --> <BR> <BR>appena installato emerde devi dare il comando <!-- BBCode Start --><B>emerde sync</B><!-- BBCode End --> <BR>per sincronizzare gli ebuild dai mirror di Gentoo <BR> <BR>Ribadisco che se tu avessi Read The Fucking Manual, a queste domande avresti trovato risposta da solo. :-D <br>
cRoW2k
Linux 2.4
Linux 2.4
 
Messaggi: 261
Iscritto il: gio nov 20, 2003 0:00
Slackware: -current

emerge

Messaggioda lion1810v » ven apr 16, 2004 15:10

grazie cRoW2k <BR>e porta pazienza ....... ribadisco che PURTROPPO L´INGLESE non è il mio forte. :-P <br>
lion1810v
Linux 1.0
Linux 1.0
 
Messaggi: 24
Iscritto il: mer mar 24, 2004 0:00

emerge

Messaggioda Samuello » ven apr 16, 2004 16:06

Ciao, <BR>se l´inglese non è il tuo forte <BR>non avere paura credo che un <BR>punto forte di Gentoo per gli user Italiani <BR>sia la valanga di documentazione chiara <BR>in italiano prova un po´ qui e vedrai che troverai tutto su emerge e portage <BR> <BR>http://www.gentoo.it/ oppure <BR> <BR>http://www.gentoo-italia.org/ o ancora il forum italiano di Gentoo <BR> <BR>http://forums.gentoo.org/viewforum.php?f=41 <BR> <BR> <BR>e se questa non è una distribuzione ben supportata in italiano, <BR>io sono Catherine Deneuve <BR> <BR>Ciao. <BR> <BR><br>
Samuello
Linux 1.0
Linux 1.0
 
Messaggi: 10
Iscritto il: mer mar 03, 2004 0:00


Torna a Packages

Chi c’è in linea

Visitano il forum: TurnitinBot [Bot] e 2 ospiti