Repository 32bit  Forum
Repository 64bit  Wiki

Strana cosa con la penna usb

Usate questo forum per richieste di aiuto e consigli sull'hardware montato nelle vostre macchine con GNU/Linux Slackware.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata e la versione del Kernel. Questi dati aiutano le persone che possono rispondere.
2) Citare il tipo di hardware coinvolto in modo dettagliato.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT. Non usare termini gergali come procio, mobo e simili per identificare i componenti hardware.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Strana cosa con la penna usb

Messaggioda napoleone1981 » gio giu 09, 2005 21:34

Ciao,
ieri mi è successa una cosa stranissima. Uso kde 3.4 e finora (tranne qualche inspiegabile crash quando uso amarok) non aveva fatto cose strane. Allora, apro konqueror, vado a servizi e monto la penna usb.
Comincio ad inviare 10 file mp3 (l'ultimo album dei System of a Down). Poi invio altri 12 file, questi ci mette un po di più ad inviarli, forse perchè si stava riempiendo il buffer. Alla fine smonto e tutto ok.
Vado a vedere il contenuto e non ci sono tutti i file, ma non solo, quelli che ci sono, sono mischiati tipo MTV Mash, cioè con un pezzo di canzone dei System, poi altri, poi altri....
Forse perchè in fstab non ho messo per la penna usb ne sync (che hanno sempre sconsigliato), ne suid???
Avatar utente
napoleone1981
Linux 2.4
Linux 2.4
 
Messaggi: 380
Iscritto il: mer ago 25, 2004 23:00
Località: Sant'Elena

Messaggioda rob » gio giu 09, 2005 23:02

l'opzione sync è consigliabile, ma nn necessaria. basta fare attenzione che quando smonti la penna si spenga la lucetta, segno di smontaggio corretto...
il fatto che si siano mischiate le canzoni potrebbe derivare proprio dall'unmount non corretto (anche se è la prima volta che lo sento :? )

ciao, rob
Avatar utente
rob
Linux 2.6
Linux 2.6
 
Messaggi: 924
Iscritto il: lun nov 22, 2004 0:00
Località: Roma

Messaggioda Sickk » gio giu 09, 2005 23:47

prima volta anche per me! comunque io uso sync e nn ho problemi
Sickk
Linux 2.6
Linux 2.6
 
Messaggi: 678
Iscritto il: gio nov 27, 2003 0:00

Messaggioda dragonix » sab giu 11, 2005 9:05

Scusate cosa sarebbe sync? E poi a me la lucetta quando monto la penna non si accende, solo con linux però
dragonix
Linux 2.0
Linux 2.0
 
Messaggi: 141
Iscritto il: dom gen 25, 2004 0:00
Località: Lecce

Messaggioda Felis » ven lug 01, 2005 15:49

È successo anche a me. Formatta la pendrive, non so dirti altro.
Felis
Linux 2.4
Linux 2.4
 
Messaggi: 254
Iscritto il: lun nov 08, 2004 0:00
Slackware: 12

Messaggioda useless » ven lug 01, 2005 16:16

semplicemente filesystem a putt*. fai un bello scandisk da windows o
fsck.msdos da linux. eventualmente azzera del tutto la penna.
Avatar utente
useless
Staff
Staff
 
Messaggi: 3896
Iscritto il: sab ott 11, 2003 23:00
Località: A place where the streets have no name

Messaggioda Felis » ven lug 01, 2005 16:33

useless ha scritto:semplicemente filesystem a putt*


Appunto, basta trovare le parole giuste per spiegare tutto!
Felis
Linux 2.4
Linux 2.4
 
Messaggi: 254
Iscritto il: lun nov 08, 2004 0:00
Slackware: 12

Messaggioda DarkNeo » ven lug 01, 2005 16:35

Da lo stesso errore anche montandola da shell?
DarkNeo
Linux 3.x
Linux 3.x
 
Messaggi: 1071
Iscritto il: ven giu 03, 2005 23:00
Località: Matrix
Nome Cognome: Stefano Arbitrio
Slackware: Slackware64 14
Kernel: 3.2.X
Desktop: KDE

Messaggioda salbutamolo » ven lug 01, 2005 20:28

Ciao a tutti,
va bene che gli avatar piacciono a tutti, ma cerchiamo di pensare che non tutti hanno un 40 pollici come monitor...darkneo potresti, per favore, ridurre un po' la dimensione dell'avatar? Grazie! Have a nice day
Avatar utente
salbutamolo
Linux 2.6
Linux 2.6
 
Messaggi: 905
Iscritto il: lun gen 12, 2004 0:00


Torna a Hardware

Chi c’è in linea

Visitano il forum: TurnitinBot [Bot] e 2 ospiti