Repository 32bit  Forum
Repository 64bit  Wiki

dipendenze mplayer

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

dipendenze mplayer

Messaggioda kireime » mer mag 05, 2004 9:31

Ho installato l´Mplayer scaricato da questo (magnifico) portale, riporta l´errore di dipendenza da libsmbclient.so.0 <BR>Ho cercato un pò ovunque ma non riesco a trovare il pacchetto giusto, sapete dove posso trovarlo?? <BR> <BR>E poi per curiosità che centra con Samba?? <BR> <BR>Ciao<br>
kireime
Linux 2.0
Linux 2.0
 
Messaggi: 179
Iscritto il: lun gen 26, 2004 0:00

dipendenze mplayer

Messaggioda Loris » mer mag 05, 2004 18:19

lorys@slacky:~$ grep -R libsmbclient.so.0.0 /var/log/packages/ <BR>/var/log/packages/samba-2.2.8a-i386-1:usr/lib/libsmbclient.so.0.0 <BR><br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7589
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

dipendenze mplayer

Messaggioda kireime » ven mag 07, 2004 11:32

Questo messaggio ha dato esito negativo, però ho risolto installando samba (l´avrei dovuto comunque installare) !!! <BR> <BR> ;-) <br>
kireime
Linux 2.0
Linux 2.0
 
Messaggi: 179
Iscritto il: lun gen 26, 2004 0:00


Torna a Packages

Chi c’è in linea

Visitano il forum: Yahoo [Bot] e 2 ospiti