Repository 32bit  Forum
Repository 64bit  Wiki

ASUS L3500

Scrivete su questo forum se avete problemi o volete dare buoni consigli sui computer portatili (Laptop).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare il modello preciso del laptop in questione.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

ASUS L3500

Messaggioda schnauzer » lun ago 01, 2005 10:49

Ho un notebook Asus L3500 con processore AMD Athlon Mobile XP 2500, Ram 512 mb, HD 80GB, grafica SIS740...

Una volta ho installato Slackware (penso ancora la 9.0...) ma a suo tempo il modem non andava...

Vorrei provare oggi con la slack 10.1

Nessuno ha un portatile uguale e mi consiglia la sua configurazione?

Mi piacerebbe avere un'idea di un .config e di notizie su come si comporta il modem.

Se volete saperne di più, ho eseguito già uname, lsmod, lspci e lsusb sulla attuale mdk 10.1 che è già installata.
schnauzer
Linux 2.0
Linux 2.0
 
Messaggi: 154
Iscritto il: mar mag 04, 2004 23:00

Messaggioda Firetux » lun ago 01, 2005 11:08

dai qualche info in più sul modem... che chipset usa? nome?
Avatar utente
Firetux
Linux 3.x
Linux 3.x
 
Messaggi: 1465
Iscritto il: mer giu 09, 2004 23:00
Località: Lecco

Messaggioda schnauzer » lun ago 01, 2005 11:22

Il modem lo ho usato inizialmente con il driver pctel, ma mi abbatteva il modulo audio e ogni tanto crashava la connessione.

Poi ho notato che va a meraviglia ultimamente con i drivers smartlink, in particolare compilati per pci (modulo slarm, ovviamente). il sito è http://www.smlink.com, mi pare.

Il problema con il kernel 2.6 è che non carica i moduli all'avvio e devo ogni volta lanciare il modem da root per usare kppp anche da user.
schnauzer
Linux 2.0
Linux 2.0
 
Messaggi: 154
Iscritto il: mar mag 04, 2004 23:00


Torna a Laptop

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti