Repository 32bit  Forum
Repository 64bit  Wiki

Modem ADSL USB - Qualche info

Usate questo forum per richieste di aiuto e consigli sull'hardware montato nelle vostre macchine con GNU/Linux Slackware.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata e la versione del Kernel. Questi dati aiutano le persone che possono rispondere.
2) Citare il tipo di hardware coinvolto in modo dettagliato.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT. Non usare termini gergali come procio, mobo e simili per identificare i componenti hardware.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Modem ADSL USB - Qualche info

Messaggioda ntc_silver » dom ago 14, 2005 12:04

Ho attivato l'hotplug all'avvio e guardate un po cosa mi propone il "Centro Informazioni KDE":

Clicca per vedere l'immagine

Dunque, mi chiedo: Visto che lo riconosce senza che io abbia installato i drivers, cosa potrei fare per tentare una connessione ADLS?
ntc_silver
Linux 2.0
Linux 2.0
 
Messaggi: 103
Iscritto il: lun ago 09, 2004 23:00

Messaggioda Paoletta » dom ago 14, 2005 12:26

secondo me KDE per "riconoscerlo" legge semplicemente il file
/proc/bus/usb/devices , che segnala comunque che il kernel ha riconosciuto la periferica. tuttavia per poterla utilizzare (cioè perchè il kernel posa "parlare" con essa) sono necessari i driver...

ciao!
Avatar utente
Paoletta
Staff
Staff
 
Messaggi: 3900
Iscritto il: dom apr 24, 2005 23:00
Località: Varese
Slackware: 13.1
Desktop: fluxbox

Messaggioda ntc_silver » dom ago 14, 2005 12:31

Passo a linux, e provo ad installare i drivers ;)
ntc_silver
Linux 2.0
Linux 2.0
 
Messaggi: 103
Iscritto il: lun ago 09, 2004 23:00

Messaggioda Paoletta » dom ago 14, 2005 12:51

prima devi trovarli..il fatto che il kernel abbia capito che attaccato ad una porta USB ci sia un modem non implica che esistano!

guarda
http://eciadsl.flashtux.org/modems.php
Avatar utente
Paoletta
Staff
Staff
 
Messaggi: 3900
Iscritto il: dom apr 24, 2005 23:00
Località: Varese
Slackware: 13.1
Desktop: fluxbox

Messaggioda ntc_silver » dom ago 14, 2005 15:58

Alla fine ce l'ho fatta :)
Sono su internet da Linux!
ntc_silver
Linux 2.0
Linux 2.0
 
Messaggi: 103
Iscritto il: lun ago 09, 2004 23:00

Messaggioda Paoletta » dom ago 14, 2005 17:02

bene! :wink:
Avatar utente
Paoletta
Staff
Staff
 
Messaggi: 3900
Iscritto il: dom apr 24, 2005 23:00
Località: Varese
Slackware: 13.1
Desktop: fluxbox

Messaggioda ntc_silver » lun ago 15, 2005 15:47

Vorrei solo aggiungere che il modem è un telindus arescom ND220, uno dei peggiori e meno supportati che esistano!

Visto che ero convinto di non farcela, ho salvato tutta la shell per poi chiedere aiuto... visto che l'aiuto non mi serve, posso metterla a disposizione come piccolo HOW-TO :)
ntc_silver
Linux 2.0
Linux 2.0
 
Messaggi: 103
Iscritto il: lun ago 09, 2004 23:00


Torna a Hardware

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron