Repository 32bit  Forum
Repository 64bit  Wiki

errore did:rip

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

errore did:rip

Messaggioda kireime » ven mag 21, 2004 10:19

Ho installato il megapak di dvd:rip e ricevo questo errore, cosa mi suggerite? <BR>Can´t locate Video/DVDRip.pm in @INC (@INC contains: lib /usr/lib/perl5/5.8.3/i486-linux /usr/lib/perl5/5.8.3 /usr/lib/perl5/site_perl/5.8.3/i486-linux /usr/lib/perl5/site_perl/5.8.3 /usr/lib/perl5/site_perl .) at /usr/bin/dvdrip line 85 <BR> <BR>Non riesco a trovare il file dvdrip.pm <BR> <BR><br>
kireime
Linux 2.0
Linux 2.0
 
Messaggi: 179
Iscritto il: lun gen 26, 2004 0:00

errore did:rip

Messaggioda Loris » ven mag 21, 2004 11:41

Devi usare perl 5.8.2 o creare un link simbolico alla tua versione.<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7578
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

errore did:rip

Messaggioda backbone » ven mag 21, 2004 21:22

ma leggere i file README ??? ehhhehe :-D <br>
Avatar utente
backbone
Linux 1.0
Linux 1.0
 
Messaggi: 64
Iscritto il: mer mag 12, 2004 23:00
Località: sicilia (meglio non sapere dove)
Slackware: 12.1
Kernel: 2.6.26.6 vanilla
Desktop: xfce4, fluxbox

errore did:rip

Messaggioda kireime » sab mag 22, 2004 10:53

Ho letto il README come faccio di solito prima di ogni installazione/compilazione, e avendo perl 5.8.3 ho eseguito questo comando <BR>ln -s /usr/lib/perl5/site_perl/5.8.3 /usr/lib/perl5/site_perl/5.8.2 e questo <BR>ln -s /usr/lib/perl5/5.8.3 /usr/lib/perl5/5.8.2 <BR> <BR>ma continua a darmi lo stesso errore, forse non è questo il comando giusto ? <BR><br>
kireime
Linux 2.0
Linux 2.0
 
Messaggi: 179
Iscritto il: lun gen 26, 2004 0:00

errore did:rip

Messaggioda Loris » sab mag 22, 2004 11:59

I link sono stati creati prima o dopo l´installazione dei packages ?<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7578
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

errore did:rip

Messaggioda kireime » sab mag 22, 2004 14:08

dopo, ho capito <BR>Ma adesso devo disinstallare tutto o solo qualche pacchetto?<br>
kireime
Linux 2.0
Linux 2.0
 
Messaggi: 179
Iscritto il: lun gen 26, 2004 0:00

errore did:rip

Messaggioda Loris » sab mag 22, 2004 14:33

Video-DVDRip-0.50.18-i486-1sl.tgz e Gtk-Perl-0.7008-i486-2.tgz<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7578
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

errore did:rip

Messaggioda kireime » sab mag 22, 2004 14:57

Scusa Lorys, ma non va . <BR>Ho disinstallato e rinstallato i pacchetti che mi hai indicato ma l´errore è sempre lo stesso.<br>
kireime
Linux 2.0
Linux 2.0
 
Messaggi: 179
Iscritto il: lun gen 26, 2004 0:00

errore did:rip

Messaggioda Loris » sab mag 22, 2004 15:37

Disinstalla i due pacchetti ripulisci le sottodir di /usr/lib/perl5 dai link simbolici e da eventuali dir fantasma dal nome Video poi ricrea i link e reinstalla i pacchetti. <BR>Il problema nasce dalla difficile compilazione di Gtk-Perl-0.7008, questa versione creata sulla base di perl-5.8.2 non è compatibile con le altre versioni, infatti tu usi una current con perl-5.8.3 :(<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7578
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

errore did:rip

Messaggioda kireime » mar mag 25, 2004 8:58

Sono sempre al punto di partenza. <BR> <BR>Ho cancellato tutti i link simbolici e le varie dir che mi hai citato. Ho ricostruito i link simbolici alla 5.8.3 (nella dir 5.8.2 ora c´è un link che rimanada alla 5.8.3) ho installato i 2 pacchetti, ma niente, sempre lo stesso errore. <BR>Quando installao i due pacchetti mi ritrovo nelle dir 5.8.2 le dir i486 e Video, è giusto?? <BR>Forse conviene disinstallare il perl 5.8.3 e installare il 5.8.2 ?? <BR> <BR>Lorys che mi dici<br>
kireime
Linux 2.0
Linux 2.0
 
Messaggi: 179
Iscritto il: lun gen 26, 2004 0:00

errore did:rip

Messaggioda Loris » mar mag 25, 2004 19:16

Credimi è solo questione di dir e link, magari ti è scappata qualche cosa, apri i due pacchetti (Video-DVDRip-0.50.18-i486-1sl.tgz e Gtk-Perl-0.7008-i486-2.tgz) e guarda come sono composti, verifica nel tuo sistema l´esatta posizione dei file sicuramente troverai qualche differenza, al limite ci troviamo in chat e lo facciamo insieme.... :) <BR><br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7578
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5


Torna a Packages

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

cron