Repository 32bit  Forum
Repository 64bit  Wiki

Xine Errore Win32

Postate qui per tutte le discussioni legate a Linux in generale.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Gnu/Linux in genere, se l'argomento è specifico alla Slackware usate uno dei forum Slackware o Slackware64.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Xine Errore Win32

Messaggioda Loris » dom apr 27, 2003 10:43

Gli utilizzatori di Xine spesso si sono trovati con un errore win32, questo in fase di apertura di file .avi e .mpg non tutti ma alcuni............. <BR> <BR>Per risolvere il problema basta andare <!-- BBCode Start --><A HREF="http://www.mplayerhq.hu/MPlayer/releases/codecs/" TARGET="_blank">QUI <-------</A><!-- BBCode End --> e scaricare il pacchetto Latest Win32 codecpack e decomprimere le dll all´interno della dir /usr/lib/win32 <BR> <BR>Linux Rulez :)
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7578
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

Xine Errore Win32

Messaggioda Ospite » lun mag 12, 2003 19:20

Grazie, anche a me da un errore in fase di apertura, poi clikko su done e il file avi lo apre lo stesso. <BR>Adesso provo a seguire il tuo link e vediamo se risolvo. <BR> <BR>PS: di là nn mi fa il login <BR>
Ospite
 

Xine Errore Win32

Messaggioda Ospite » lun mag 12, 2003 19:22

<BR>Ufff quella sopra ero io..mi sato proprio rimbambendo
Ospite
 

Xine Errore Win32

Messaggioda Loris » lun mag 12, 2003 20:22

:-]
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7578
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

Xine Errore Win32

Messaggioda Margherita » mar mag 13, 2003 6:41

<BR>Tu ridi..io intanto nn mi loggo nè qui nè li ;) <BR> <BR>Mar
Margherita
Linux 1.0
Linux 1.0
 
Messaggi: 63
Iscritto il: lun apr 14, 2003 23:00

Xine Errore Win32

Messaggioda Loris » mar mag 13, 2003 11:49

Che succede Mar.... :-D
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7578
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

Xine Errore Win32

Messaggioda Margherita » mar mag 13, 2003 12:16

<BR>Ora è tutto ok, per due giorni nn sono riuscita a loggarmi al forum giallo. Credo sia il solito problema che di tanto in tanto ha colpito vari utenti quindi nn ho messo in moto nessuno perchè mi ricordavo che la volta passata in un paio di giorni si è sistemato tutto. <BR>Poi ho dedotto che come nn mi collegavo in quello giallo anche in questo nn riuscivo ad effettuare il login, ecco perchè i post anonimi che ho fatto sopra. <BR> <BR>E´ un mistero il motivo per cui questo avviene, ma l´importante è che si sistemi sempre. <BR> <BR>PS bellissima la slack ;)
Margherita
Linux 1.0
Linux 1.0
 
Messaggi: 63
Iscritto il: lun apr 14, 2003 23:00

Xine Errore Win32

Messaggioda Loris » mar mag 13, 2003 12:33

Bella vero ;-) <BR> <BR>Alla fine ho aggiornato pure io a 3.1.1a risolvendo i vari errori di KDE, ma ho utilizzato i packege originali, quelli che cercavi anche tu :-?
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7578
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

Xine Errore Win32

Messaggioda Margherita » mar mag 13, 2003 19:43

Ora abbiamo installato una nuova partizione e una slack dentro, ci mettiamo e facciamo tutte le prove, pacchetti, aggiornamenti ecc sulla nuova installazione. <BR>Appena vediamo che funzionano li mettiamo anche sulla partizione ufficiale...e così possiamo giocare senza compromettere il sistema operativo di uso normale. <BR> <BR> <BR>Come mi diverto ;) <BR>I packages che hai usato tu li trovo nel link che dai in forum giallo?<BR><BR>[ Questo Messaggio è stato Modificato da: Margherita il 13-05-2003 20:45 ]
Margherita
Linux 1.0
Linux 1.0
 
Messaggi: 63
Iscritto il: lun apr 14, 2003 23:00

Xine Errore Win32

Messaggioda Loris » mar mag 13, 2003 20:22

Pure io ho fatto così una Slack-Test e una Ufficiale :D <BR> <BR>Per i file si sono quelli, che poi sono sempre quelli di questo sito :-P
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7578
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5


Torna a Gnu/Linux in genere

Chi c’è in linea

Visitano il forum: ponce e 1 ospite