mixxx

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Emo
Linux 1.0
Linux 1.0
Messaggi: 43
Iscritto il: mer giu 02, 2004 0:00

mixxx

Messaggioda Emo » mer giu 16, 2004 18:01

ho installato il pacchetto mixxx scarcato da qui, alla partenza mi dice che non trova alcuni files di configurazione come .mixxx.cfg o /tmp/package-mixxx/usr/share/mixxx/keyboard/Standard.kbd.cfg <BR> <BR>non trova nemmeno la directory delle skin <BR> <BR> <BR>Fatal: Skin directory does not exist: /tmp/package-mixxx/usr/share/mixxx/skins/ <BR> <BR>qualcun´altro l´ha provato? Bisogna creargli tutto a manina? <BR>ciao e grazie <BR><br>

Avatar utente
Loris
Admin
Admin
Messaggi: 7666
Iscritto il: lun mar 31, 2003 0:00
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5
Località: Gradisca D'Isonzo
Contatta:

mixxx

Messaggioda Loris » mer giu 16, 2004 19:03

Scusa!! prima di sera ricarico il file funzionante, fai un upgradepkg, dovrebbe funzionare. <BR>Grazie per la segnalazione.<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett

Emo
Linux 1.0
Linux 1.0
Messaggi: 43
Iscritto il: mer giu 02, 2004 0:00

mixxx

Messaggioda Emo » mer giu 16, 2004 19:32

grazie mille a te ! :)<br>

Emo
Linux 1.0
Linux 1.0
Messaggi: 43
Iscritto il: mer giu 02, 2004 0:00

mixxx

Messaggioda Emo » ven giu 18, 2004 14:25

molto probabilmente sbaglio io... ho aggiornato il pacchetto con swaret, ma ho gli stessi errori di prima :( <BR> <BR>emo@localhost:~$ mixxx <BR>Debug: Starting up... <BR>Debug: Could not read /home/emo/.mixxx.cfg <BR>Debug: MidiObjectOSS: Open of MIDI device /dev/midi failed. <BR>Debug: Could not read <BR>Debug: Could not read /tmp/package-mixxx/usr/share/mixxx/keyboard/Standard.kbd.cfg <BR>Debug: name /dev/dsp <BR>Fatal: Skin directory does not exist: /tmp/package-mixxx/usr/share/mixxx/skins/ <BR><br>

Emo
Linux 1.0
Linux 1.0
Messaggi: 43
Iscritto il: mer giu 02, 2004 0:00

mixxx

Messaggioda Emo » ven giu 18, 2004 14:27

scusate, falso allarme,errore mio !!!<br>

Avatar utente
Loris
Admin
Admin
Messaggi: 7666
Iscritto il: lun mar 31, 2003 0:00
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5
Località: Gradisca D'Isonzo
Contatta:

mixxx

Messaggioda Loris » ven giu 18, 2004 18:23

No no sono io andato di testa, mi sono dimenticato di caricare il pacchetto nuovo :-[ <br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett

Emo
Linux 1.0
Linux 1.0
Messaggi: 43
Iscritto il: mer giu 02, 2004 0:00

mixxx

Messaggioda Emo » ven giu 18, 2004 19:14

in effetti credevo di avere aggiornato, in realtà l´aggiornamento falliva e non capivo perchè... :)<br>


Torna a “Packages”

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti