Repository 32bit  Forum
Repository 64bit  Wiki

domandine post-istallazione

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

domandine post-istallazione

Messaggioda wario » gio set 11, 2003 10:53

Ho installato senza problemi slackware 9, l´unica cosa che non funziona è la rotellina del mio mouse a filo ma ottico della microsoft. Ho provato IMPS/2 in /etc/X11/Xfree86 ma non riconosce la rotellina. Qualcuno di voi ha un´idea? <BR> <BR>Sono riuscito a far partire apache all´avvio, dove devo mettere le manine per far partire mysql, non ho trovato nessuno script d´avvio in /etc/rc.d <BR> <BR>per il resto trovo la slack molto veloce e funzionale e non mi sembra poi così difficile come dicono. Le uniche cose che ho dovuto fare manualmente riguardavano il modulo audio e la definizione dei miei device in /etc/fstab, l´append ide-scsi in lilo. <BR> <BR>inoltre alcuni pacchetti scaricati da qui hanno problemi di dipendenza, pensavo che i tgz risolvessero da solo le dipendenze essendo fatti apposta per la distro, perdonatemi se sbaglio. <BR> <BR>un ciao a tutti! <BR> ;-) <br>
wario
Linux 1.0
Linux 1.0
 
Messaggi: 36
Iscritto il: mer set 10, 2003 23:00

domandine post-istallazione

Messaggioda Loris » gio set 11, 2003 18:00

<!-- BBCode Quote Start --><TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>non funziona la rotellina del mio mouse a filo ma ottico della microsoft. Ho provato IMPS/2 in /etc/X11/Xfree86 ma non riconosce la rotellina. Qualcuno di voi ha un´idea?</BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE><!-- BBCode Quote End --> <BR>Apri il tuo XF86Config e aggiungi questa riga [Option "ZAxisMapping" "4 5"] prendi spunto dal mio. <BR>Option "Protocol" "IMPS/2" <BR>Option "Device" "/dev/mouse" <BR>Option "Buttons" "5" <BR>Option "ZAxisMapping" "4 5" <BR><!-- BBCode Quote Start --><TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>Sono riuscito a far partire apache all´avvio, dove devo mettere le manine per far partire mysql, non ho trovato nessuno script d´avvio in /etc/rc.d</BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE><!-- BBCode Quote End --> <BR>Se intendi far partire all´avvio mysql puoi inserire una riga come questa in rc.local: <BR>/usr/local/mysql/bin/safe_mysqld --user=mysql & <BR>ovviamente dopo aver configurato mysql :) <BR><!-- BBCode Quote Start --><TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>alcuni pacchetti scaricati da qui hanno problemi di dipendenza, pensavo che i tgz risolvessero da solo le dipendenze essendo fatti apposta per la distro, perdonatemi se sbaglio.</BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE><!-- BBCode Quote End --> <BR>Slack non soddisfa le dipendenze, ma non è un male poi ti abitui :)<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7589
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

domandine post-istallazione

Messaggioda wario » ven set 12, 2003 20:02

Grazie per le tue risposte, ora la rotellina del mouse funziona alla perfezione. <BR> <BR>per la gestione delle dipendenze tanto meglio se non cè, si impara qualcosa in più :-) <BR> <BR>a presto! 8-) <br>
wario
Linux 1.0
Linux 1.0
 
Messaggi: 36
Iscritto il: mer set 10, 2003 23:00

domandine post-istallazione

Messaggioda burmes » dom nov 02, 2003 13:39

Io invece non riesco a farla andare... questo è il mio file: <BR>Identifier "Mouse1" <BR> Option "Device" "/dev/mouse" <BR> Option "Protocol" "IMPS/2" <BR> Option "Buttons" "5" <BR> Option "ZAxisMapping" "4 5" <BR> Driver "mouse" <BR> <BR>Dove è l´errore? :-[ <br>
burmes
Linux 1.0
Linux 1.0
 
Messaggi: 8
Iscritto il: gio ott 30, 2003 0:00


Torna a Slackware

Chi c’è in linea

Visitano il forum: Google [Bot] e 3 ospiti