Repository 32bit  Forum
Repository 64bit  Wiki

Radeon 7500 e slackware

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Radeon 7500 e slackware

Messaggioda burmes » gio ott 30, 2003 21:28

Ciao a tutti, sono un newbie che come prima distribuzione di linux ha scelto la slackware... Devo dire che è veramente bella!!! Ho un problema: non riesco a configurare la mia Radeon 7500, la configurazione automatica di XFree non mi da tale modello disponibilie ed in oltre non so come fare ad attivare l´accelerazione grafica... Aiutatemi vi prego. P.S ho la 9.1 Grazie mille in anticipo...<br>
burmes
Linux 1.0
Linux 1.0
 
Messaggi: 8
Iscritto il: gio ott 30, 2003 0:00

Radeon 7500 e slackware

Messaggioda Loris » gio ott 30, 2003 23:21

La 9.1 usa XFree86 4.3.0 e la tua Radeon 7500 è supportata, leggi questo <a href="http://www.xfree86.org/4.3.0/radeon.4.html" target="_blank" target="_new">http://www.xfree86.org/4.3.0/radeon.4.html</a> prova a riconfigurarla con xf86config usa come driver "radeon" e imposta a mano le frequenze del monitor. <BR>Facci sapere....<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7589
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

Radeon 7500 e slackware

Messaggioda burmes » sab nov 01, 2003 19:10

Grazie mille per la risposta, ho fatto come hai detto, e noto che i giochi vanno molto fluidi, però la grafica 2d del desktop non sembra bellissima, ad esempio l´interfaccio di mozilla 1.5 ha il pulsante "print" con dei disegnini strani, i pulsanti sono contornati di grigio, quasi come se mancasse qualche colore... Io però l´ho impostato a 24 bit. E´ normale?<br>
burmes
Linux 1.0
Linux 1.0
 
Messaggi: 8
Iscritto il: gio ott 30, 2003 0:00

Radeon 7500 e slackware

Messaggioda Loris » sab nov 01, 2003 19:24

Edita il file XF86Config e imposta il Depth a 32 è un tentativo, se in caso funge facci sapere.<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7589
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

Radeon 7500 e slackware

Messaggioda burmes » dom nov 02, 2003 13:07

Grazie mille, il depth l´ho impostato a 24 perchè a 32 X mi dava errore dicendo che non era supportato ed ho dovuto ediare il file in modalità testuale per rimetterlo a 24. Adesso si vede tutto bene a parte l´animazione nel quadratino quando si sta lanciando un´applicazione, ma non fa nulla. Grazie ancora!!<br>
burmes
Linux 1.0
Linux 1.0
 
Messaggi: 8
Iscritto il: gio ott 30, 2003 0:00

Radeon 7500 e slackware

Messaggioda marxaid » lun nov 03, 2003 0:58

salve a tutti <BR>anch´io ho lo stesso problema con la Raddy 7500 e Slack 9.1 oltre che iper niubbo.... <BR>il problema che quando metto le maninei file di config succede sempre qualcosa :-[ , saresti così gentile da descrivermi passo passo il da farsi? e cosa cambiare? ho letto il link, in sincerità non ho capito granchè. <BR> <BR>qualcuno mi consigliava di aggiungere alla riga <BR># This loads the GLX module <BR> load "glx" <BR> <BR>anche load "dri" <BR> <BR>ovviamente x non è più partito... <BR>i DRI sono già attivati o devono essere attivati? e come? <BR> <BR>ringraziandovi anticipatamente per l´aiuto che vorrete darmi <BR><BR><BR>[ Questo Messaggio è stato Modificato da: marxaid il 03-11-2003 01:43 ]<br>
marxaid
Linux 1.0
Linux 1.0
 
Messaggi: 22
Iscritto il: dom nov 02, 2003 0:00

Radeon 7500 e slackware

Messaggioda burmes » lun nov 03, 2003 16:07

Pensa che io ho scaricato dei drivers radeon non ufficiali, con il risultato che non parte più x... Non posso neanche impostare i drivers vga a 8bit perchè il mio monitor lcd non funziona... Naturalmente non ho fatto il backup. Che volpe!! Qualcuno mi può aiutare, magari inviandomi il suo "radeon" file dei drivers?<br>
burmes
Linux 1.0
Linux 1.0
 
Messaggi: 8
Iscritto il: gio ott 30, 2003 0:00

Radeon 7500 e slackware

Messaggioda marxaid » lun nov 03, 2003 18:17

se mi dici il file che ti occore nessun problema posso editarlo o inviartelo. <BR>saluti<br>
marxaid
Linux 1.0
Linux 1.0
 
Messaggi: 22
Iscritto il: dom nov 02, 2003 0:00

Radeon 7500 e slackware

Messaggioda burmes » lun nov 03, 2003 23:10

il file è "radeon" che si trova nella directory drivers di X11... profa fare locate radeon che ti compare, susa se sono così vago, ma sono un newbie e adesso sono in windows... Se non lo trovi dimmelo che vado in linux e mi ricopio la directory esatta.... Grazie mille per l´aiuto<br>
burmes
Linux 1.0
Linux 1.0
 
Messaggi: 8
Iscritto il: gio ott 30, 2003 0:00

Radeon 7500 e slackware

Messaggioda marxaid » lun nov 03, 2003 23:58

Ciao Burmes <BR>ascolta io sono più niubbo di te, però.....studiando.. <BR>quando hai installato i driver hai usato il comando----- ./install.sh ?? <BR> <BR>se la risposta è affermativa puoi disinstallare tutto usando nella stessa loc il comando ------./install.sh restore ------------ fa tutto in automatico, alla fine fai startx e ....... <BR> <BR>io ho risolto tutto, anzi se ti occorrono ho trovato le migliori performance utilizzando solo: <BR>Option "AGPMode" "4" <BR>Option "EnablePageFlip" "True" <BR> <BR>questi i punteggi con glxgears: <BR>6653 frames in 5.0 seconds = 1330.600 FPS <BR>6651 frames in 5.0 seconds = 1330.200 FPS <BR>6649 frames in 5.0 seconds = 1329.800 FPS <BR>6647 frames in 5.0 seconds = 1329.400 FPS <BR> <BR>fammi sapere comunque <BR>ciao <BR><BR><BR>[ Questo Messaggio è stato Modificato da: marxaid il 04-11-2003 00:00 ]<br>
marxaid
Linux 1.0
Linux 1.0
 
Messaggi: 22
Iscritto il: dom nov 02, 2003 0:00

Radeon 7500 e slackware

Messaggioda burmes » mar nov 04, 2003 17:46

No, il driver che ho scaricato è un file che ho messo nella directory dei drivers di X sostituendo l´altro file radeon preesistente... Poi ho editato il file XF86Config mettendo come driver quello, ho riavviato e magicamente non è più partito X perchè mi da errore dicendo che il driver specificato per la scheda video è di una versione che X non può accettare... Che furbone che sono!! Da oggi in poi backup per tutto....<br>
burmes
Linux 1.0
Linux 1.0
 
Messaggi: 8
Iscritto il: gio ott 30, 2003 0:00

Radeon 7500 e slackware

Messaggioda marxaid » mar nov 04, 2003 18:20

ecco questo e il <!-- BBCode Start --><A HREF="http://dri.sourceforge.net/snapshots/radeon-20031104-linux.i386.tar.bz2" TARGET="_blank">Link Driver DRI</A><!-- BBCode End --> per la scheda video. <BR> <BR>fammi sapere<br>
marxaid
Linux 1.0
Linux 1.0
 
Messaggi: 22
Iscritto il: dom nov 02, 2003 0:00

Radeon 7500 e slackware

Messaggioda burmes » sab nov 08, 2003 20:14

Ciao, grzie mille per l´interessamento, scusa se non ti ho risposto per un po´ ma ho avuto un po´ di casini... Ho lanciato li script install.sh ma mi visualizza questo: <BR>Compiling... <BR>ERROR: Kernel modules did not compile <BR> <BR>The DRI drivers can not be installed without the latest kernel modules. <BR>Installation will be aborted. See the dri.log file for information on <BR>what went wrong. <BR> <BR>e nel dri.log c´è: <BR> <BR>make: Makefile.linux: No such file or directory <BR>make: *** No rule to make target `Makefile.linux´. Stop. <BR>./dri.log: command substitution: line 1: unexpected EOF while looking for matching `´´ <BR>./dri.log: command substitution: line 5: syntax error: unexpected end of file <BR>./dri.log: line 2: make[1]:: command not found <BR>./dri.log: line 6: make[1]:: command not found <BR>./dri.log: line 7: unexpected EOF while looking for matching ``´ <BR>./dri.log: line 9: syntax error: unexpected end of file <BR> <BR>Come mai? Sigh sob, sono proprio un po´ impedito... <BR> :-) <br>
burmes
Linux 1.0
Linux 1.0
 
Messaggi: 8
Iscritto il: gio ott 30, 2003 0:00

Radeon 7500 e slackware

Messaggioda marxaid » mer nov 12, 2003 2:01

cavolo, non s proprio come aiutarti!! ma li hai installati correttamente? # xf86config funziona?<br>
marxaid
Linux 1.0
Linux 1.0
 
Messaggi: 22
Iscritto il: dom nov 02, 2003 0:00


Torna a Slackware

Chi c’è in linea

Visitano il forum: Yahoo [Bot] e 3 ospiti