PROBLEMI CON SLOOX

Forum dedicato ai Porting ufficiali e non di Slackware, vedi Slack/390, ARMedslack, Slamd64, Slackintosh, Ocsid, Sloox, Zenwalk, How-Tux, Slax etc etc

Moderatore: Staff

Regole del forum
1) Specificare nome e versione del porting.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
P3RUGINO1
Linux 2.4
Linux 2.4
Messaggi: 281
Iscritto il: lun lug 11, 2005 0:00

PROBLEMI CON SLOOX

Messaggioda P3RUGINO1 » lun feb 20, 2006 22:58

Ciao a tutti...volevo provare sloox, ho letto il leggimi.txt sul sito, ho scompattato bigsloox.zip nella directori /sloox/ al primo livello, a questo punto riavvio e gli faccio fare il boot da cd, ma una volta che sono dentro mi da un kernel panic e mi dice che sloox non è installata da nessuna parte,,,(i cinque file ci sono tutti nella directory...) a qualcuno è gia successo??????

Ciao e grazie a tutti

Avatar utente
aschenaz
Staff
Staff
Messaggi: 4542
Iscritto il: mer lug 28, 2004 0:00
Nome Cognome: Nino
Slackware: 14.2 64bit
Kernel: 4.4.14
Desktop: XFCE
Località: Reggio Calabria
Contatta:

Messaggioda aschenaz » mar feb 21, 2006 7:55

Prova a dare un'occhiata a questi altri topic:

http://www.slacky.it/forum/viewtopic.php?t=11016

http://www.slacky.it/forum/viewtopic.php?t=11046

Per quanto mi riguarda, all'inizio ho avuto questo problema perché l'immagine sul sito era corrotta...

Ciao,
nino

P3RUGINO1
Linux 2.4
Linux 2.4
Messaggi: 281
Iscritto il: lun lug 11, 2005 0:00

Messaggioda P3RUGINO1 » mar feb 21, 2006 16:39

non lo so se la mia iso è corrotta....e' la versione precedente a quella che è appena uscita...comunque ora provo a caricare l'ultima poi semmai riposto...
Ciao e Grazie

tomeil
Linux 1.0
Linux 1.0
Messaggi: 12
Iscritto il: gio gen 26, 2006 13:12

sloox

Messaggioda tomeil » gio feb 23, 2006 12:52

su che partizione e tipo di filesystem hai installato Sloox?
Lorenzo


Torna a “Porting Slackware”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite