Repository 32bit  Forum
Repository 64bit  Wiki

K3B 0.11.14 non parte...

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

K3B 0.11.14 non parte...

Messaggioda nuovopinguino » ven set 03, 2004 15:30

Innanzitutto voglio ringraziare tutti i collaboratori di Slacky.it perché mettono a disposizione una miriade di pacchetti precompilati per Slackware di ottima qualità e sempre aggiornatissimi! <BR>Grazie davvero ragazzi! <BR>Volevo solo chiedervi se il pacchetto di K3B 0.11.14 scaricato dall´area download ha dato problemi anche a voi oppure solamente a me! <BR>Mi spiego meglio... <BR>Ho installato il pacchetto (tutto OK) ma quando ho lanciato K3B proprio non ne voleva sapere di partire, si bloccava allo splash screen... <BR>Allora ho scaricato i sorgenti e me li sono compilati a manina e tutto funziona correttamente. Ho voluto segnalarvi la cosa perché mi sembrava abbastanza anomala visto che fino ad ora NON ho mai avuto nessun tipo di problema con i pacchetti scaricati da questo ottimo repository! <BR> <BR>Ciao e grazie ancora!<br>
nuovopinguino
Linux 2.4
Linux 2.4
 
Messaggi: 208
Iscritto il: mer gen 14, 2004 0:00
Località: Trento

K3B 0.11.14 non parte...

Messaggioda Loris » ven set 03, 2004 18:24

Per ora sei il primo, vediamo se altri si aggiungono. <BR> <BR>p.s. lo lanci da shell ? errori ?<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7578
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

K3B 0.11.14 non parte...

Messaggioda Firetux » ven set 03, 2004 19:32

Ciao anche io ho scaricato il pacchetto di k3b nell´area download... l´ho installato e quando provavo a fare partire il programma non andava, non so il perché ma non era stato installato l´eseguibile k3b :-o <BR>Ho scaricato il pacchetto da linuxpackages, visto che non avevo voglia di ricompilarmi il programma!, ed ora è tutto ok!<br>
Avatar utente
Firetux
Linux 3.x
Linux 3.x
 
Messaggi: 1465
Iscritto il: mer giu 09, 2004 23:00
Località: Lecco


Torna a Packages

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite