Repository 32bit  Forum
Repository 64bit  Wiki

xfce crash

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

xfce crash

Messaggioda legba » mar nov 25, 2003 13:28

Ciao a tutti, <BR>Ho installato la Slack 9.1 su un celeron a 450Mhz con 32MB di ram, <BR>lspci : <BR>Host bridge, pci bridge INTEL 440 BX/ZX/DX ..................... <BR>Multimedia Audio Controller Ensoniq ES1371 (AudioPCI-97) (REV 06) <BR>Ethernet Controller INTEL 82557/8/9 (Ethernet pro cento) (rev 02) <BR>controller VGA nVidia corporation NV5M64 (RIVA TNT2 Model 64/Model 64 Pro) (rev 15) <BR> <BR>Utilizzo 2GB di HD <BR> <BR>Tutto bene, si spera, per la linea di comando. <BR>Ho installato xfce come window manager di default, s´installa senza problemi, ma allo startx dà: <BR> <BR>"a crash occurred in the panel, please report this to ..................... <BR> meanwhile the panel will be restarted". <BR> <BR>Qualcuno mi può aiutare ? :-[ <br>
legba
Linux 1.0
Linux 1.0
 
Messaggi: 15
Iscritto il: mer ott 22, 2003 23:00

xfce crash

Messaggioda Loris » mar nov 25, 2003 13:43

Mancano delle librerie, leggi <!-- BBCode Start --><A HREF="http://xfce.lindesign.se/db/viewtopic.php?t=72&highlight=crash+occurred&sid=6f6e278bcccdf734c8ffdeadd9c0978f" TARGET="_blank">QUI</A><!-- BBCode End --><br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7590
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

xfce crash

Messaggioda legba » mar nov 25, 2003 14:02

Ciao Lorys, <BR> <BR>Grazie provvedo subito: disinstallo il package xfce4 di slack 9.1 ed installo quello della "current", spero che basti. <BR> <BR>Così finalmente sperimenteremo Linux sul lavoro (Scuola), nonostante le scarse risorse HW che ci lascano !!!!!!! <BR> <BR> Legba<br>
legba
Linux 1.0
Linux 1.0
 
Messaggi: 15
Iscritto il: mer ott 22, 2003 23:00

xfce crash

Messaggioda legba » mar nov 25, 2003 18:06

Ciao a tutti, <BR>No non è bastato................ :-Y <BR>Devo continuare a documentarmi, ho dimenticato qualcosa?? <BR>Legba <br>
legba
Linux 1.0
Linux 1.0
 
Messaggi: 15
Iscritto il: mer ott 22, 2003 23:00

xfce crash

Messaggioda useless » mar nov 25, 2003 18:18

io ho installato xfce4 sulla 9.0 e funziona senza problemi! ho installato tutti i pacchetti e poi ho rimosso quelli che non mi servivano. <BR> <BR>ah, come dice anche l´altro forum, ho dovuto installare anche il pacchetto libstartup_notification, ma c´è già nella distro ufficiale!<br>
Avatar utente
useless
Staff
Staff
 
Messaggi: 3896
Iscritto il: sab ott 11, 2003 23:00
Località: A place where the streets have no name


Torna a Slackware

Chi c’è in linea

Visitano il forum: Google [Bot] e 3 ospiti