Repository 32bit  Forum
Repository 64bit  Wiki

Ed ora voglio capire

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Ed ora voglio capire

Messaggioda Experience » lun nov 24, 2003 1:13

ragazzi...una mano, anzi tre cm i quesiti che voglio porre ( + che quesiti problemi ) <BR> <BR>1) ho un grosso problema con la mia slackware 9.1 e l´APM: infatti se lo carico come modulo si impianta X, se riavvio carica tutto ma la schermata rimane nera :-( ....allora lo inserisco come parte integrante del kernel e si blocca subito prima del caricamento di X ( esattamente alla scritta "starting SENDMAIL MSP:..." ); che fare?? ho ricompilato mille volte, qndi...ed il problema sussiste anche con il 2.6-test9 ( premetto che con la 9.0 e la redhat 9 funzionava <BR> <BR>2) ho un mouse usb riconosciuto come ARESON SCROLL MOUSE USB ma di scroll neanche l´ombra; ho provato ad aggiungere nella sezione INPUT DEVICE del xf86config l´opzione option "ZAxisMapping" "4 5" e nn ha funzionato, anche se nn so che numeri devo mettere al posto di 4 e 5; cm risolvere o correggere? <BR> <BR>3) la mia stupenda slackware 9.1 ha il grandissimo pregio di avere i driver alsa inseriti ( ed i moduli correttamente caricati )...ma di suoni su due canali neanche l´ombra...se avvio xmms, il suoni di al´s messenger o amp si sentono solo qnd interrompo xmms :-( uffà, così nn va bene, mi sembra che sulla mia slack 9.0 funzionasse bene, anche se nn ricordo....che faccio?? <BR> <BR>Chiudo, e nn vi rompo + le scatole, segnalando un bug della gnome 2.4, infatti sse inserisco un cassetto nel gnome-panel cn delle applicazioni, qst possono esere tranquillamente raggiunte con un click, ma solo in quella sezione, infatti se riavvio, nn funzionano + mostrando le 4 freccie per lo spostamento delle icone. capita anche a voi? <BR> <BR>Ringrazio le anime pie che avranno la bontà di rispondere, grazie mille!! <BR>Ciao a tutti <BR> <BR> <BR>Experience<br>
Experience
Linux 2.0
Linux 2.0
 
Messaggi: 123
Iscritto il: lun nov 24, 2003 0:00

Ed ora voglio capire

Messaggioda Experience » mar nov 25, 2003 1:54

Beh...inizio con il rispondermi da solo perchè sono riuscito a risolvere il mio problema della rotellina ( sperando di essere di aiuto a qualche amico disperato come lo ero io ) infatti: <BR> <BR>la stringa che avevo aggiunto nella sezione Input Device del mouse, e cioè <BR> <BR>option "ZAxisMapping" "4 5" era giusta, solo che avrei dovuto modificare l protocollo da AUTO a IMPS/2...ed ora tutto funziona benissimo ;-) grande Slack <BR> <BR>Ora invoco il vostro aiuto per glia ltri due problemi, ciao ragazzi e garzie comunque <BR> <BR> <BR>Experience<br>
Experience
Linux 2.0
Linux 2.0
 
Messaggi: 123
Iscritto il: lun nov 24, 2003 0:00

Ed ora voglio capire

Messaggioda Loris » mar nov 25, 2003 13:02

La terza richiesta "ALSA" devi alzare i volumi con alsamixer e poi salvarli con alsactl store per la prima ora ho poco tempo ma sta sera faccio un paio di ricerche.<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7590
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

Ed ora voglio capire

Messaggioda Experience » mer nov 26, 2003 0:34

Grazie mille Lorys, grazie mille per l´interesamento ( ma tu prima avevi un sito con un forum di ben altro genere ;-))) capisci?!?!...forse mi sbaglio ma mi sembra di averti già sentito anche in qualche newsgroup che frequentavamo entrambi..oppure è una omonimia ?? ) <BR> <BR>comunque i volumi li ho alzati, o almeno ho alzato quelli del PCM e del Master Volume, forse ne devo alzare altri?!? ( se alzo center si rovina la qualità audio :-( ) ed ho anche lanciato alsactl <BR>store per fissare i volumi ;-) <BR> <BR>Ciao <BR><br>
Experience
Linux 2.0
Linux 2.0
 
Messaggi: 123
Iscritto il: lun nov 24, 2003 0:00

Ed ora voglio capire

Messaggioda Loris » mer nov 26, 2003 12:46

Piccolo il mondo vero ? :-] <br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7590
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

Ed ora voglio capire

Messaggioda Experience » gio nov 27, 2003 0:41

Quindi sei davvero tu, da moderatore di un forum ad un altro ;-) <BR>Piacere di averti rincontrato ;-) <BR>Ciao <BR> <BR> <BR>Experience<br>
Experience
Linux 2.0
Linux 2.0
 
Messaggi: 123
Iscritto il: lun nov 24, 2003 0:00

Ed ora voglio capire

Messaggioda Loris » gio nov 27, 2003 12:41

Piacere mio ;-) <br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7590
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5


Torna a Slackware

Chi c’è in linea

Visitano il forum: Google [Bot] e 1 ospite