Portatile hp: Difficoltà a configurare Server X

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Doom106
Linux 0.x
Linux 0.x
Messaggi: 1
Iscritto il: lun apr 29, 2019 10:33
Nome Cognome: Doom
Slackware: 14.2
Kernel: 4.4.14

Portatile hp: Difficoltà a configurare Server X

Messaggioda Doom106 » lun apr 29, 2019 11:08

Salve a tutti. Mi ritrovo con un notebook hp 15-da. Le schede video sono
00:02.0 VGA compatible controller: Intel Corporation Device 5916 (rev 02)
01:00.0 3D controller: NVIDIA Corporation Device 174e (rev a2) Kernel driver in use: nvidia

--------/var/log/messages---------
Started gpm successfully. Entered daemon mode.
*** info [mice.c(1990)]:
imps2: Auto-detected intellimouse PS/2
Started polkitd version 0.113
bbswitch: version 0.8
bbswitch: Found integrated VGA device 0000:00:02.0: \_SB_.PCI0.GFX0
bbswitch: Found discrete VGA device 0000:01:00.0: \_SB_.PCI0.RP01.PXSX
bbswitch: detected an Optimus _DSM function
bbswitch: Succesfully loaded. Discrete card 0000:01:00.0 is on
/usr/sbin/bumblebeed 3.2.1-2013-04-26-Format:%h$ started
--------------------------------------------------------------------------------

Do startx e niente. Adesso non parte. Per ora non ho /etc/x11/xorg.conf

Xorg.0.log
(4.66 KiB) Scaricato 35 volte