Repository 32bit  Forum
Repository 64bit  Wiki
Wed Apr 6 05:07:44 UTC 2016
patches/packages/subversion-1.7.22-i486-1_slack14.1.txz: Upgraded.
  Subversion servers and clients are vulnerable to a remotely triggerable
  heap-based buffer overflow and out-of-bounds read that may allow remote
  attackers to cause a denial of service or possibly execute arbitrary code
  under the context of the targeted process.
  For more information, see:
  http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-5343
  (* Security fix *)