Repository 32bit  Forum
Repository 64bit  Wiki
Wed Jun 13 21:55:19 UTC 2018
patches/packages/libcgroup-0.41-i586-4_slack14.2.txz: Rebuilt.
  This is a bugfix package update.
  Make cgexec setuid root, since the cgred group doesn't exist on 14.2.
  This is how the -2 build was, but the change was indavertantly dropped
  in the previous update.
patches/packages/libgcrypt-1.7.10-i586-1_slack14.2.txz: Upgraded.
  Use blinding for ECDSA signing to mitigate a novel side-channel attack.
  For more information, see:
  https://www.nccgroup.trust/us/our-research/technical-advisory-return-of-the-hidden-number-problem/
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-0495
  (* Security fix *)