Repository 32bit  Forum
Repository 64bit  Wiki
Mon Jul 22 03:05:48 UTC 2019
patches/packages/linux-4.4.182/*: Upgraded.
  These updates fix various bugs and many minor security issues.
  Be sure to upgrade your initrd after upgrading the kernel packages.
  If you use lilo to boot your machine, be sure lilo.conf points to the correct
  kernel and initrd and run lilo as root to update the bootloader.
  If you use elilo to boot your machine, you should run eliloconfig to copy the
  kernel and initrd to the EFI System Partition.
  For more information, see:
  Fixed in 4.4.183:
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-11599
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-3892
  Fixed in 4.4.185:
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-13272
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-16597
  Fixed in 4.4.186:
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-10126
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-3846
  (* Security fix *)