Repository 32bit  Forum
Repository 64bit  Wiki
Thu May 16 04:55:49 UTC 2019
a/kernel-firmware-20190514_711d329-noarch-1.txz: Upgraded.
a/kernel-generic-4.19.43-i586-1.txz: Upgraded.
a/kernel-generic-smp-4.19.43_smp-i686-1.txz: Upgraded.
a/kernel-huge-4.19.43-i586-1.txz: Upgraded.
a/kernel-huge-smp-4.19.43_smp-i686-1.txz: Upgraded.
a/kernel-modules-4.19.43-i586-1.txz: Upgraded.
a/kernel-modules-smp-4.19.43_smp-i686-1.txz: Upgraded.
ap/hplip-3.19.5-i586-1.txz: Upgraded.
ap/mariadb-10.3.15-i586-1.txz: Upgraded.
  This update fixes denial-of-service security issues.
  For more information, see:
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2614
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2627
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2628
  (* Security fix *)
d/cmake-3.14.4-i586-1.txz: Upgraded.
d/gcc-9.1.0-i586-5.txz: Rebuilt.
  Rebuilt with --enable-clocale=gnu. This is recommended by Linux From
  Scratch, and while it doesn't seem to fix the issue with kernel compiles
  failing with some locales, it probably doesn't hurt.
d/gcc-brig-9.1.0-i586-5.txz: Rebuilt.
d/gcc-g++-9.1.0-i586-5.txz: Rebuilt.
  Applied patch: PR libstdc++/90397 fix std::variant friend declaration
  This fixes problems compiling programs that use std::variant with clang.
  Thanks to orbea.
d/gcc-gdc-9.1.0-i586-5.txz: Rebuilt.
d/gcc-gfortran-9.1.0-i586-5.txz: Rebuilt.
d/gcc-gnat-9.1.0-i586-5.txz: Rebuilt.
d/gcc-go-9.1.0-i586-5.txz: Rebuilt.
d/gcc-objc-9.1.0-i586-5.txz: Rebuilt.
d/kernel-headers-4.19.43_smp-x86-1.txz: Upgraded.
d/rust-1.34.2-i686-1.txz: Upgraded.
k/kernel-source-4.19.43_smp-noarch-1.txz: Upgraded.
l/librsvg-2.44.14-i586-1.txz: Upgraded.
n/samba-4.10.3-i586-1.txz: Upgraded.
  This is a security release in order to address the following defect:
  The checksum validation in the S4U2Self handler in the embedded Heimdal KDC
  did not first confirm that the checksum was keyed, allowing replacement of
  the requested target (client) principal.
  For more information, see:
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-16860
  (* Security fix *)
x/xterm-345-i586-1.txz: Upgraded.
xap/rdesktop-1.8.5-i586-1.txz: Upgraded.
  This update fixes security issues:
  Add bounds checking to protocol handling in order to fix many
  security problems when communicating with a malicious server.
  (* Security fix *)
extra/linux-4.19.43-nosmp-sdk/*: Upgraded.
isolinux/initrd.img: Rebuilt.
kernels/*: Upgraded.
usb-and-pxe-installers/usbboot.img: Rebuilt.