Repository 32bit  Forum
Repository 64bit  Wiki
Thu Jul 13 18:19:01 UTC 2017
patches/packages/httpd-2.4.27-x86_64-1_slack14.2.txz: Upgraded.
  This update fixes two security issues:
  Read after free in mod_http2 (CVE-2017-9789)
  Uninitialized memory reflection in mod_auth_digest (CVE-2017-9788)
  Thanks to Robert Swiecki for reporting these issues.
  For more information, see:
  https://httpd.apache.org/security/vulnerabilities_24.html
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-9789
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-9788
  (* Security fix *)