Repository 32bit  Forum
Repository 64bit  Wiki
Wed Jan 30 23:29:59 UTC 2019
patches/packages/linux-4.4.172/*: Upgraded.
  These updates fix various bugs and many (mostly minor) security issues.
  Be sure to upgrade your initrd after upgrading the kernel packages.
  If you use lilo to boot your machine, be sure lilo.conf points to the correct
  kernel and initrd and run lilo as root to update the bootloader.
  If you use elilo to boot your machine, you should run eliloconfig to copy the
  kernel and initrd to the EFI System Partition.
  For more information, see:
  Fixed in 4.4.159:
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-20511
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-14633
  Fixed in 4.4.160:
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-7755
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-18021
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-10880
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-13053
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-17972
  Fixed in 4.4.163:
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-18281
  Fixed in 4.4.164:
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-18710
  Fixed in 4.4.167:
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-19824
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-16862
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-20169
  Fixed in 4.4.168:
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-1120
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-5848
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-12896
  Fixed in 4.4.169:
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-18241
  Fixed in 4.4.170:
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-19985
  Fixed in 4.4.171:
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-16884
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-14611
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-14610
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-14613
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-14612
  Fixed in 4.4.172:
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-14616
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-13096
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-13097
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-14614
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-13099
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-13100
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-3701
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-18690
  https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-18249
  (* Security fix *)