Repository 32bit  Forum
Repository 64bit  Wiki
Fri Jul 14 22:11:58 UTC 2017
ap/mariadb-10.0.31-x86_64-1.txz: Upgraded.
  This update fixes bugs and security issues.
  For more information, see:
  (* Security fix *)
l/gst-plugins-base-1.12.2-x86_64-1.txz: Upgraded.
l/gst-plugins-good-1.12.2-x86_64-1.txz: Upgraded.
l/gst-plugins-libav-1.12.2-x86_64-1.txz: Upgraded.
l/gstreamer-1.12.2-x86_64-1.txz: Upgraded.
l/libjpeg-turbo-1.5.2-x86_64-1.txz: Upgraded.
n/samba-4.6.6-x86_64-1.txz: Upgraded.
  This update fixes an authentication validation bypass security issue:
  "Orpheus' Lyre mutual authentication validation bypass"
  All versions of Samba from 4.0.0 onwards using embedded Heimdal
  Kerberos are vulnerable to a man-in-the-middle attack impersonating
  a trusted server, who may gain elevated access to the domain by
  returning malicious replication or authorization data.
  Samba binaries built against MIT Kerberos are not vulnerable.
  For more information, see:
  (* Security fix *)
x/mesa-17.1.5-x86_64-1.txz: Upgraded.