Repository 32bit  Forum
Repository 64bit  Wiki
Fri Apr 12 22:13:09 UTC 2019
a/gawk-5.0.0-x86_64-1.txz: Upgraded.
ap/pamixer-1.4-x86_64-2.txz: Rebuilt.
  Recompiled against boost-1.70.0.
ap/vim-8.1.1157-x86_64-1.txz: Upgraded.
d/cmake-3.14.2-x86_64-1.txz: Upgraded.
e/emacs-26.2-x86_64-1.txz: Upgraded.
kde/calligra-2.9.11-x86_64-30.txz: Rebuilt.
  Recompiled against boost-1.70.0.
l/akonadi-1.13.0-x86_64-12.txz: Rebuilt.
  Recompiled against boost-1.70.0.
l/boost-1.70.0-x86_64-1.txz: Upgraded.
  Shared library .so-version bump.
  Note: Boost now provides its own BoostConfig.cmake config file, and it may
  not work with all existing code (here, calligra stumbled over it). At this
  point it's not clear if the included cmake config files are buggy, or if
  affected projects need to change something in order to use them, but there's
  an easy workaround to use cmake's FindBoost.cmake (as was used previously).
  Add this to the call to cmake from any affected project (if cmake fails with
  an error: "No suitable build variant has been found."):
  -DBoost_NO_BOOST_CMAKE=ON
n/libmbim-1.18.2-x86_64-1.txz: Upgraded.
n/nfs-utils-2.3.3-x86_64-3.txz: Rebuilt.
  rc.nfsd: don't try to create the nfsv4recoverydir - the build script will
  determine the directory to use and include it in the package.
  rc.nfsd: drop 2.4 kernel support, and use better code for mounting the nfsd
  filesystem.
  Thanks to shasta.
x/libwacom-0.33-x86_64-1.txz: Upgraded.
xap/vim-gvim-8.1.1157-x86_64-1.txz: Upgraded.