La ricerca ha trovato 171 risultati

da Black bart
sab lug 02, 2016 14:05
Forum: Slackware64
Argomento: Buona Slackware 14.2 a tutti!
Risposte: 28
Visite : 3420

Re: Buona Slackware 14.2 a tutti!

Grazie!!
In effetti così funziona...
da Black bart
sab lug 02, 2016 12:11
Forum: Slackware64
Argomento: Buona Slackware 14.2 a tutti!
Risposte: 28
Visite : 3420

Re: Buona Slackware 14.2 a tutti!

E' il mirror Svizzero...quello che uso di solito:

Codice: Seleziona tutto

http://mirror.switch.ch/ftp/mirror/slackware/slackware64-14.2/
da Black bart
sab lug 02, 2016 11:26
Forum: Slackware64
Argomento: Buona Slackware 14.2 a tutti!
Risposte: 28
Visite : 3420

Re: Buona Slackware 14.2 a tutti!

Salve a tutti,
Una curiosità...al momento stò usando current,quando ho visto l'uscita della 14.2 ho provato a modificare il mirrors da current a 14.2 ma ancora non funziona,mi da errore...è normale o sbaglio io?

Grazie
da Black bart
lun giu 06, 2016 11:52
Forum: Slackware64
Argomento: Installare pacchetti precompilati in serie
Risposte: 4
Visite : 973

Re: Installare pacchetti precompilati in serie

Esatto,grazie.
L'unico problema potrebbe essere che se un pacchetto dipende da un altro devo seguire il giusto ordine...vero?
da Black bart
lun giu 06, 2016 10:47
Forum: Slackware64
Argomento: Installare pacchetti precompilati in serie
Risposte: 4
Visite : 973

Installare pacchetti precompilati in serie

Salve a tutti,cortesemente sapete dirmi se esiste un modo per installare pacchetti precompilati,quindi .txz,uno dopo l'altro senza bisogno di dare invio ogni volta? Non so se mi sono spiegato,ma se installo i pacchetti con pkgtool,vorrei evitare quando ho 10-11 pacchetti da installare,di dover digit...
da Black bart
mer mag 25, 2016 15:49
Forum: Slackware64
Argomento: infocert, lettore di smart card hamlet HUSCR2, dike.
Risposte: 46
Visite : 12858

Re: Ci stò perdendo la testa...

Finalmente sono riuscito,ho modificato lo slackbuild aggiungendo la riga in questione che non c'era nel mio. Tutto è filato liscio,compilato ed installato correttamente,provato anche dike per firmare documenti e funziona!! Grazie a tutti ed in particolare a "ponce" per aver messo a disposi...
da Black bart
mer mag 25, 2016 15:24
Forum: Slackware64
Argomento: infocert, lettore di smart card hamlet HUSCR2, dike.
Risposte: 46
Visite : 12858

Re: Ci stò perdendo la testa...

Ho preso questo dal tuo sito ma non vedo la riga in questione. Grazie!! #!/bin/sh # Slackware build script for libindicator # Copyright 2013 Matteo Bernardini <ponce@slackbuilds.org>, Pisa, Italy # All rights reserved. # # Redistribution and use of this script, with or without modification, is # per...
da Black bart
mer mag 25, 2016 14:50
Forum: Slackware64
Argomento: infocert, lettore di smart card hamlet HUSCR2, dike.
Risposte: 46
Visite : 12858

Re: Ci stò perdendo la testa...

ponce ha scritto:ho aggiornato gli SlackBuild di libindicator e dike (aggiornando anche quest'ultimo alla 6.3.3), riprova ora.

http://ponce.cc/slackware/testing/new_dike/

Codice: Seleziona tutto

vala
json-glib
libdbusmenu
libindicator
libappindicator
dike



Ho provato ma nulla...sempre lo stesso errore
da Black bart
mer mag 25, 2016 14:46
Forum: Slackware64
Argomento: infocert, lettore di smart card hamlet HUSCR2, dike.
Risposte: 46
Visite : 12858

Re: Ci stò perdendo la testa...

Il linker ("ld") non riesce a trovare la libreria "-lglib-2.0-lm" perché non esiste, nel senso che "-lglib-2.0-lm" dovrebbe essere "-lglib-2.0 -lm". La cosa strana è che questa opzione è generata automaticamente dal configure e non capisco come mai non metta ...
da Black bart
mer mag 25, 2016 12:00
Forum: Slackware64
Argomento: infocert, lettore di smart card hamlet HUSCR2, dike.
Risposte: 46
Visite : 12858

Re: Ci stò perdendo la testa...

Salve,ritorno su questo argomento perchè stò installando dike per la current. Mi riuscite ad aiutare,perchè non mi si compila "libindicator" arrivato ad un certo punto mi da questo errore: /usr/lib64/gcc/x86_64-slackware-linux/5.3.0/../../../../x86_64-slackware-linux/bin/ld: cannot find -l...
da Black bart
mar gen 26, 2016 16:04
Forum: Slackware64
Argomento: Problema masterizzazione .iso con k3b
Risposte: 6
Visite : 3186

Re: Problema masterizzazione .iso con k3b

Grazie mille...finalmente ce l'ho fatta!!

Ho masterizzato con k3b dopo che da terminale ho formattato il dvd con l'opzione "-force"

Grazie ancora,siete preziosissimi!!
da Black bart
ven gen 22, 2016 18:58
Forum: Slackware64
Argomento: Problema masterizzazione .iso con k3b
Risposte: 6
Visite : 3186

Re: Problema masterizzazione .iso con k3b

Per curiosità ho inserito un secondo DVD+RW,sembrava funzionasse ma poi si è fermato tutto e questo dava il terminale: bash-4.2$ dvd+rw-format /dev/sr0 * BD/DVD±RW/-RAM format utility by <appro@fy.chalmers.se>, version 7.1. * 4.7GB DVD+RW media detected. - media is already formatted, lead-out is cur...
da Black bart
ven gen 22, 2016 18:44
Forum: Slackware64
Argomento: Problema masterizzazione .iso con k3b
Risposte: 6
Visite : 3186

Re: Problema masterizzazione .iso con k3b

Grazie per l'aiuto ma purtroppo non cambia nulla,nemmeno con "growisofs". Se può servire posto ciò che mi da il terminale: bash-4.2$ dvd+rw-format /dev/sr0 * BD/DVD±RW/-RAM format utility by <appro@fy.chalmers.se>, version 7.1. * 4.7GB DVD+RW media detected. * formatting 83.2|:-[ STOP DE-I...
da Black bart
sab gen 09, 2016 10:44
Forum: Slackware
Argomento: Slackware 14.2
Risposte: 275
Visite : 35971

Re: Slackware 14.2

io sono troppo inesperto però le poche volte che ho installato slackware l'ho fatto da penna usb copiando la iso da terminale con dd ed è sempre filato tutto liscio...
da Black bart
gio gen 07, 2016 11:45
Forum: Slackware64
Argomento: Problema masterizzazione .iso con k3b
Risposte: 6
Visite : 3186

Problema masterizzazione .iso con k3b

Salve a tutti,come da titolo del mio post,ho un problemino a masterizzare le iso con k3b utilizzanto dvd-rw... Ho anche provato con un disco vuoto ma niente,la procedura inizia ma si conclude subito dopo con l'espulsione del supporto. Al momento riesco a masterizzare ma con i solo dvd "semplici...