La ricerca ha trovato 4 risultati

da shellx
mar ott 18, 2016 23:36
Forum: Slackware
Argomento: [RISOLTO] Problema avvio con hdd collegati
Risposte: 5
Visite : 1559

Re: Problema avvio con hdd collegati

Ho risolto il problema, in gran parte grazie all'aiuto dell'utente @Ansa89: innanzitutto premetto che: nonostante i sata 1, sata 2, sata 3, sata4, il disco dedicato alla slack collegato al sata 3 è stato riconosciuto dal sistema come sdb (e non come sdc), misteri dell'informatica. Specifico nel dett...
da shellx
gio ott 13, 2016 19:30
Forum: Slackware
Argomento: [RISOLTO] Problema avvio con hdd collegati
Risposte: 5
Visite : 1559

Re: Problema avvio con hdd collegati

Ti ringrazio per la risposta, ma mi serve più dettaglio a riguardo, con esattezza tu hai detto: Per risolvere credo tu debba: - avviare slackware (staccando gli altri dischi) ok - modificare "/etc/lilo.conf", cambiando "root=/dev/sda1" in "root=/dev/sdc1" ok anche quest...
da shellx
gio ott 13, 2016 0:17
Forum: Slackware
Argomento: [RISOLTO] Problema avvio con hdd collegati
Risposte: 5
Visite : 1559

[RISOLTO] Problema avvio con hdd collegati

Ciao a tutti premetto che ho gia installato una slack su un notebook (dal quale sto adesso scrivendo) avente un solo hdd dedicato solo a lei. Detto questo presento dettagliatamente il mio attuale problema in quanto paradossalmente strano: ho una macchina con 3 HDD e 1 SSD ognuno di essi ha un sistem...
da shellx
mer ott 12, 2016 23:48
Forum: Presentazioni
Argomento: Ciao
Risposte: 2
Visite : 5269

Ciao

Ciao a tutti. Appena iscritto, sto usando da poche settimane questa distro, provengo da Debian ed altre distro derivanti da questa. Una volta provata la slack, non riesci più a farne a meno, ti scatta un imprinting e tutte le altre distro linux-like diventano quasi dei giocattoli da rimettere in sof...