La ricerca ha trovato 218 risultati

da corrado
mer 24 lug 2013, 19:41
Forum: Slackware
Argomento: Buon compleanno Slackware
Risposte: 28
Visite : 12358

Re: Buon compleanno Slackware

Lo ricordo all'Università dell'Aquila...
da corrado
mar 23 lug 2013, 10:15
Forum: Slackware
Argomento: Buon compleanno Slackware
Risposte: 28
Visite : 12358

Re: Buon compleanno Slackware

Non ricordo l'anno ma era la 8.0 presa da una rivista.
Trotto@81 ha scritto:Io ricordo che la prima Slackware me la mandò via posta l'Ing. Marco Pratesi nel 2003 ed era la 8.1.
Ciao Trotto@81, ma hai studiato all'Aquila?

Saluti
corrado
da corrado
gio 8 nov 2012, 7:44
Forum: Slackware64
Argomento: Errore esecuzione script aggiornamento file /etc
Risposte: 10
Visite : 3771

Re: Errore esecuzione script aggiornamento file /etc

targzeta ha scritto:Devi fare un semplice copia/incolla del codice che hai postato sopra e vedrai che funziona.

Emanuele
Grazie,
ha funzionato. Problema risolto.

Saluti
corrado
da corrado
sab 27 ott 2012, 9:30
Forum: Slackware64
Argomento: Errore esecuzione script aggiornamento file /etc
Risposte: 10
Visite : 3771

Re: Errore esecuzione script aggiornamento file /etc

Ciao a tutti, questa mattina ho riprovato a "modificare il file". In pratica ho dato l' "a capo" alla fine di ogni riga ed ora l'errore che ottengo é: ./slackupdate.sh: line 4: [: missing `]' ./slackupdate.sh: line 5: -a!: command not found ./slackupdate.sh: line 6: -a!: command not found ./slackupd...
da corrado
lun 15 ott 2012, 9:07
Forum: Slackware64
Argomento: Errore esecuzione script aggiornamento file /etc
Risposte: 10
Visite : 3771

R: Errore esecuzione script aggiornamento file /etc

Ok, stasera riprovo. Comunque grazie per la pazienza.
Ah, un errore che mi dava parlava di "bad interpreter" per "/bin/sh^M" e non capisco da dove esce "^M" (non ricordo nemmeno se me lo dava sul file scritto da me o su quello copiato).

Saluti
corrado

Inviato dal mio Galaxy Nexus con Tapatalk 2
da corrado
dom 14 ott 2012, 21:45
Forum: Slackware64
Argomento: Errore esecuzione script aggiornamento file /etc
Risposte: 10
Visite : 3771

R: Errore esecuzione script aggiornamento file /etc

Ma lo hai copiato in un file che poi hai reso eseguibile o lo hai copiato nel terminale?

Inviato dal mio Galaxy Nexus con Tapatalk 2
da corrado
dom 14 ott 2012, 21:23
Forum: Slackware64
Argomento: Errore esecuzione script aggiornamento file /etc
Risposte: 10
Visite : 3771

R: Errore esecuzione script aggiornamento file /etc

Lo script è in un file creato da UPGRADE.TXT eliminando tutti gli altri punti. Ne ho anche una versione che ho creato digitando le varie istruzioni e ottengo comunque errori.

Saluti
corrado

Inviato dal mio Galaxy Nexus con Tapatalk 2
da corrado
dom 14 ott 2012, 19:38
Forum: Slackware64
Argomento: Errore esecuzione script aggiornamento file /etc
Risposte: 10
Visite : 3771

Errore esecuzione script aggiornamento file /etc

Ciao a tutti, ho aggiornato la mia slack alla 14.0 ma ottengo degli errori di sintassi nell'eseguire lo script di Pat (presente nel file UPGRADE.TXT); precisamente: root@darkstar:/home/xxxxxx# /bin/sh upgrade.sh : No such file or directoryc upgrade.sh: line 14: syntax error: unexpected end of file L...
da corrado
mar 5 gen 2010, 21:26
Forum: Slackware
Argomento: Changelog Jan 4 21:43:02 2010: aggiorna il kernel? [RISOLTO]
Risposte: 46
Visite : 3274

Re: Changelog Mon Jan 4 21:43:02 UTC 2010: aggiorna il kernel?

Ciao a tutti, ho fatto anche io l'aggiornamento ma sto avendo molti problemi: 1) non va più la scheda wireless; 2) se do il comando lsmod non mi da alcun modulo :( 3) driver video nvidia che non riesco ad installare. Sono in alto mare... Saluti corrado Ho rifatto un upgradepkg --reinstall dei pacch...
da corrado
mar 5 gen 2010, 19:29
Forum: Slackware
Argomento: Changelog Jan 4 21:43:02 2010: aggiorna il kernel? [RISOLTO]
Risposte: 46
Visite : 3274

Re: Changelog Mon Jan 4 21:43:02 UTC 2010: aggiorna il kernel?

Ciao a tutti,
ho fatto anche io l'aggiornamento ma sto avendo molti problemi:
1) non va più la scheda wireless;
2) se do il comando lsmod non mi da alcun modulo :(
3) driver video nvidia che non riesco ad installare.

Sono in alto mare...


Saluti
corrado
da corrado
ven 11 dic 2009, 21:15
Forum: Gnu/Linux in genere
Argomento: gspca, pac207 e kernel 2.6.29.1
Risposte: 18
Visite : 2304

Re: gspca, pac207 e kernel 2.6.29.1

Ciao a tutti, sto ancora litigando con la webcam che viene così riconosciuta: BUS 002 Device 005: ID 046d:c8da Logitech, Inc. QuickCam Messanger Nel file /etc/profile ho aggiunto la riga: export LD_PRELOAD="/usr/lib/libv4l/v4l1compat.so" xawtv la rileva, ma quando lo lancio ottengo il seguente error...
da corrado
lun 12 ott 2009, 15:16
Forum: Gnu/Linux in genere
Argomento: gspca, pac207 e kernel 2.6.29.1
Risposte: 18
Visite : 2304

Re: gspca, pac207 e kernel 2.6.29.1

sardylan ha scritto:Usi la Slackware, o la Slackware64 ??
La slackware 32 bit, non la 64.
Il kernel è l'ultimo della current non ricompilato da me.

Saluti
corrado
da corrado
lun 12 ott 2009, 9:06
Forum: Gnu/Linux in genere
Argomento: gspca, pac207 e kernel 2.6.29.1
Risposte: 18
Visite : 2304

Re: gspca, pac207 e kernel 2.6.29.1

sardylan ha scritto:Controlla che il path si corretto...
Poi non so.. Ti riferisci alla 12.2 o alla 13.0 ?? Nella 12.2 il path corretto è quello... Nella 13.0 non so sè è cambiato qualcosa..
Uso la current (13.0 al momento).

Saluti
corrado
da corrado
sab 10 ott 2009, 12:44
Forum: Gnu/Linux in genere
Argomento: gspca, pac207 e kernel 2.6.29.1
Risposte: 18
Visite : 2304

Re: gspca, pac207 e kernel 2.6.29.1

shark1500 ha scritto:
corrado ha scritto:Idee?
Hai installato il pacchetto libv4l?
Si, scaricato ed installato questa mattina da slacky (0.6.1).

Saluti
corrado
da corrado
sab 10 ott 2009, 12:21
Forum: Gnu/Linux in genere
Argomento: gspca, pac207 e kernel 2.6.29.1
Risposte: 18
Visite : 2304

Re: gspca, pac207 e kernel 2.6.29.1

Agguingere in /etc/profile per un uso system-wide, o un qualsiasi file di configurazione di BASH dell'utente export LD_PRELOAD="/usr/lib/libv4l/v4l1compat.so" NB : devi avere le lib v4l E usare BASH come shell di logni in questo esempio. Ho fatto così ma ottengo: ERROR: ld.so: object '/usr/lib/lib4...