La ricerca ha trovato 10970 risultati

da conraid
mar 16 mar 2021, 8:41
Forum: Packages
Argomento: libvirt v7.1.0 con qemu 5.2.0 ed errore su chiamata liburing
Risposte: 3
Visite : 869

Re: libvirt v7.1.0 con qemu 5.2.0 ed errore su chiamata liburing

Se aspetti qualche ora metto qemu aggiornato. Mi è sfuggita la dipendenza, lo script automatico di controllo dipendenze con ssbdep non ha funzionato, eppure lanciandolo a mano me lo segnala.
da conraid
lun 8 mar 2021, 14:46
Forum: Slackware64
Argomento: 15.0-alpha1
Risposte: 37
Visite : 2406

Re: 15.0-alpha1

Vero, anche che slackpkg possa gestire una cosa simile. Ora si limita a consigliare di mettere in blacklist il kernel. Comunque io ho questi script /boot/initrd.sh #!/bin/bash # # Script to automate kernel compilation # # Place this script in /usr/src, chmod +x it to make it executable # This script...
da conraid
lun 8 mar 2021, 13:37
Forum: Slackware64
Argomento: 15.0-alpha1
Risposte: 37
Visite : 2406

Re: 15.0-alpha1

Facevo anche io così, ma ora ho smesso di ricompilarmi i kernel, mi bastano quelli di Pat, quindi faccio in quel modo. L'importante è avere sempre un kernel sicuramente funzionante
da conraid
lun 8 mar 2021, 12:33
Forum: Slackware64
Argomento: 15.0-alpha1
Risposte: 37
Visite : 2406

Re: 15.0-alpha1

Se posso permettermi di dare un suggerimento, meglio non fare upgradepkg del kernel, se quello nuovo per qualche motivo non va ti ritrovi senza kernel funzionante. Io faccio installpkg e mi ritrovo così anche il vecchio kernel installato. Faccio il boot con il nuovo, e se tutto è ok allora rimuovo i...
da conraid
ven 19 feb 2021, 13:21
Forum: Slackware64
Argomento: 15.0-alpha1
Risposte: 37
Visite : 2406

Re: 15.0-alpha1

kdm viene chiamato prima di sddm, è vero, ma Pat scrive per esempio per gdm # Try to use GNOME's gdm session manager. This comes first because if # gdm is on the machine then the user probably installed it and wants probabilmente ha pensato una cosa simile per kde4. Se c'è significa che lo hai insta...
da conraid
ven 19 feb 2021, 10:42
Forum: Slackware64
Argomento: 15.0-alpha1
Risposte: 37
Visite : 2406

Re: 15.0-alpha1

Perché rimane kdm installato? kdm è parte di kde4, se lo togli sparisce anche kdm.
da conraid
gio 18 feb 2021, 15:27
Forum: Slackware64
Argomento: 15.0-alpha1
Risposte: 37
Visite : 2406

Re: 15.0-alpha1

slackpkg fa questo controllo

Codice: Seleziona tutto

find /etc /var/yp /usr/share/vim -name "*.new"
da conraid
gio 18 feb 2021, 14:40
Forum: Libera
Argomento: software per live streaming
Risposte: 8
Visite : 2207

Re: software per live streaming

OBS, a quanto ne so, è il software usato dalla stragrande maggioranza di utenti Twitch per le dirette video. Lo streaming da OBS a Youtube dovrebbe richiedere la sola impostazione della stream key, analogamente a quanto si fa in Jitsi. Purtroppo nel mio notebook non funziona, la gpu non è supportata.
da conraid
mer 27 gen 2021, 10:40
Forum: Slackware64
Argomento: Anydesk errore display_server_not_supported
Risposte: 10
Visite : 1209

Re: Anydesk errore display_server_not_supported

Purtroppo questo mi ha portato ad un nuovo problema, ho scoperto che sddm non mi effettua il login!!! Guarda se hai dei file *.new in /usr/share/sddm Le prime versioni dei pacchetti per kde5 avevano un problema con i nuovi file, poi Pat ha cambiato le cose con questo aggiornamento kde/sddm-0.19.0-x...
da conraid
lun 25 gen 2021, 14:03
Forum: Slackware64
Argomento: Aggiornamento di glibc
Risposte: 6
Visite : 609

Re: Aggiornamento di glibc

C'è un "trafiletto" su distrowatch di questa settimana (link https://distrowatch.com/weekly.php?issue=20210125 ), nelle "Miscellaneous News (by Jesse Smith)" da ignorante, usate (gian_d e conraid) una current, ma ricompilate tutto per il vostro sistema o ricompilate per un vostro repository che pot...
da conraid
lun 25 gen 2021, 10:45
Forum: Slackware64
Argomento: Aggiornamento di glibc
Risposte: 6
Visite : 609

Re: Aggiornamento di glibc

Stessa domanda che mi faccio io. Ma funziona tutto e per ora ho ricompilato solo inkscape e tutte le dipendenze, perché a volte dava problemi nell'aprire i file, ma magari è un'altra cosa, e non ho ancora provato bene dopo la ricompilazione. Sul ricompilare penso sia da una parte per vedere se tutto...
da conraid
lun 18 gen 2021, 13:53
Forum: Slackware64
Argomento: current, pulseaudio e cuffie [RISOLTO]
Risposte: 1
Visite : 419

Re: current, pulseaudio e cuffie [RISOLTO]

Se qualcuno avesse lo stesso problema si risolve così

nel file /usr/share/pulseaudio/alsa-mixer/paths/analog-output-headphones.conf
bisogna cambiare le righe

Codice: Seleziona tutto

[Element Speaker]
switch = off
volume = off
in

Codice: Seleziona tutto

[Element Speaker]
switch = on
volume = ignore
da conraid
dom 17 gen 2021, 10:03
Forum: Slackware64
Argomento: current, pulseaudio e cuffie [RISOLTO]
Risposte: 1
Visite : 419

current, pulseaudio e cuffie [RISOLTO]

Se collego le cuffie nel notebook l'audio poi non passa più agli altoparlanti quando le tolgo. Mentre rimettendole funziona nelle cuffie funziona. In pratica va solo il primo switch altoparlanti -> cuffie. Cercando ho trovato di disabilitare l'opzione load-module module-switch-on-port-available in /...
da conraid
lun 11 gen 2021, 7:59
Forum: Libera
Argomento: Post sul forum non riuscito
Risposte: 7
Visite : 869

Re: Post sul forum non riuscito

Fate questa prova, scrivete le variabili con paretensi graffe e senza, cioè tipo $PIPPO e "$ {PIPPO}" (naturalmetne senza spazio), perché dalle mie prove risulta un problema quando c'è la parentesi graffa. E non è un problema di phpbb, in altre installazioni va, ma del server