La ricerca ha trovato 781 risultati

da waka_jawaka
lun mag 22, 2017 11:07
Forum: Gnu/Linux in genere
Argomento: Stampa con piccoli quadretti neri su alcune lettere
Risposte: 5
Visite : 945

Re: Stampa con piccoli quadretti neri su alcune lettere

Usi i foomatic di openprinting? Dovrebbe essere un problema di drivers http://www.openprinting.org/printer/Brother/Brother-HL-1210W In fondo alla pagina dice: produces black squares hanging off the decenders E poi https://community.linuxmint.com/hardware/view/25548 Nel secondo post il tizio parla di...
da waka_jawaka
mar ott 20, 2015 19:01
Forum: Libera
Argomento: Io e Slack
Risposte: 20
Visite : 3701

Re: Io e Slack

Nei tuoi post però, non lamentavi la povertà di grazia di dolphin, ma la mancanza di una funzionalità basilare di un moderno file manager. Ti è stato fatto vedere che la mancanza è in realtà inesistente, che se lo usi per come è stato pensato è perfettamente funzionale. "Non mi piace" è be...
da waka_jawaka
mar ott 20, 2015 11:18
Forum: Libera
Argomento: Io e Slack
Risposte: 20
Visite : 3701

Re: Io e Slack

Immagine
Questo è il pannello del mio pc: i device con la freccia sono quelli montati mentre quelli con il quadrato sbarrato non lo sono. Per montarli: click destro del mouse > "mostra in una nuova scheda". Penso sia più che sufficiente...
Ciao
da waka_jawaka
lun ott 19, 2015 18:00
Forum: Libera
Argomento: Io e Slack
Risposte: 20
Visite : 3701

Re: Io e Slack

Tanto per farti un'idea http://doc.opensuse.org/documentation/html/openSUSE_113/opensuse-kdeuser/images/dolphin_main.png è il pannello a sinistra http://3.bp.blogspot.com/-9TTXnvXNJ10/UWlcDDK-ivI/AAAAAAAACdw/VRLUKXlM7y8/s1600/pannello+risorse.png su un sistema più "cicciottello" Nel mio tr...
da waka_jawaka
lun ott 19, 2015 16:04
Forum: Libera
Argomento: Io e Slack
Risposte: 20
Visite : 3701

Re: Io e Slack

@ james2221 basta aprire normalmente dolphin: ci dovrebbe essere un pannello "risorse" con tutto quello che dici tu alla voce "dispositivi". Se non c'è: controllo > pannelli > risorse. Dolphin funziona in modo diverso da nautilus; è normale che sbarelli se cerchi di usarlo come l...
da waka_jawaka
ven ago 14, 2015 16:07
Forum: Hardware
Argomento: PC si accende ma non parte il BIOS [SOLVED]
Risposte: 11
Visite : 10102

Re: PC si accende ma non parte il BIOS

La cosa più semplice è provare la mobo con un altro alimentatore, magari te lo fai prestare oppure (un po' rischioso) provare il tuo ali su un altro pc (vedi qualche amico) Se l'opzione "altro ali o altro pc" non è praticabile vai di google con "testare alimentatore pc" e becchi ...
da waka_jawaka
ven ago 14, 2015 11:00
Forum: Hardware
Argomento: PC si accende ma non parte il BIOS [SOLVED]
Risposte: 11
Visite : 10102

Re: PC si accende ma non parte il BIOS

Se la mainboard è abbastanza recente da avere il connettore 12v 4 o 8 pin per la CPU, il problema potrebbe essere benissimo l'alimentatore. A volte capita che si rompa solo quella linea, la MB parte, si accendono tutte le lucette, le ventole girano ma il pc non posta.
Ciao
da waka_jawaka
lun gen 05, 2015 11:59
Forum: Hardware
Argomento: scanner brother Risolto?
Risposte: 14
Visite : 4301

Re: scanner brother Risolto?

Non ho quella stampante. Tempo addietro ho installato una 7630n sul pc di un amico (opensuse) e, se la memoria non mi inganna, quegli script sono specifici per le stampanti di rete. Per questo il dubbio sui drivers, dato che la tua è solo usb. Ho quindi scaricato i drivers e li ho scompattati per ve...
da waka_jawaka
ven gen 02, 2015 18:51
Forum: Hardware
Argomento: scanner brother Risolto?
Risposte: 14
Visite : 4301

Re: scanner brother Risolto?

Sicuro di avere scaricato i drivers giusti? Secondo il sito della brother dovrebbero essere "brscan4-0.4.3-0.x86_64.rpm" o "brscan4-0.4.3-0.i386.rpm". Esplodendo l'rpm non c'è traccia della directory /opt/brother/scanner/brscan-skey; C'è invece /opt/brother/scanner/brscan4/ con a...
da waka_jawaka
ven dic 19, 2014 9:52
Forum: Gnu/Linux in genere
Argomento: [RISOLTO] Stranezza X (archlinux)
Risposte: 16
Visite : 2835

Re: RISOLTO Stranezza X (archlinux)

Codice: Seleziona tutto

systemctl enable kdm.service

(da root) rendi permamente l'avvio di kdm al boot. Se invece preferisci il login da console, da utente

Codice: Seleziona tutto

pacman -S xorg-xinit
echo exec startkde >.xinitrc (oppure echo exec startlxde >.xinitrc)

ed avvi X con startx
Ciao
da waka_jawaka
gio dic 18, 2014 18:54
Forum: Gnu/Linux in genere
Argomento: [RISOLTO] Stranezza X (archlinux)
Risposte: 16
Visite : 2835

Re: Stranezza X (archlinux)

Non so con esattezza quali e quanti pacchetti installi pacman come dipendenze di kdebase. Controlla di avere installato almeno un set di font ttf (dejavu, liberation, droid ecc.). Senza, kde non si avvia. Quando installo Arch faccio "pacman -S xorg" che ti da un elenco numerato dei compone...
da waka_jawaka
gio giu 19, 2014 18:21
Forum: Gnu/Linux in genere
Argomento: Arch VS Slackware
Risposte: 12
Visite : 3812

Re: Arch VS Slackware

Io arch la provai (ancora non aveva systemd che per inciso non lo reputo un punto a favore) e la configurazione era un puttanaio (termine tecnico). Non capisco la tua affermazione: praticamente tutta la distro si configurava tramite il file rc.conf: locale, layout della tastiera, moduli e demoni da...
da waka_jawaka
gio mar 27, 2014 10:38
Forum: Libera
Argomento: Un caso giudiziario
Risposte: 19
Visite : 6443

Re: Un caso giudiziario

http://punto-informatico.it/1481763/PI/ ... tutto.aspx
Un caso simile a quello del tuo cliente

In bocca la lupo e ciao
da waka_jawaka
gio feb 20, 2014 0:27
Forum: Slackware
Argomento: Risolto connessione adsl
Risposte: 14
Visite : 4358

Re: connessione adsl

A parte eth0 ed eth1 con lo stesso ip (ma quante schede hai?), se metti scheda su sottorete 192.168.2.0 mentre il gateway è su 192.168.1.0, che non si parlino mi pare il minimo.
Ciao
da waka_jawaka
mar feb 04, 2014 11:20
Forum: Slackware
Argomento: [Risolto] schermo nero all'uscita dallo screensaver su KDE
Risposte: 5
Visite : 1805

Re: schermo nero all'uscita dallo screensaver su KDE

Ho beccato questa discussione sul forum di Arch Linux, che conferma nvidia come causa ma che, purtroppo, non aggiunge niente alla discussione
https://bbs.archlinux.org/viewtopic.php?pid=1354332